Bug 804266 - [abrt] mail-notification-5.4-48.fc16: magazine_chain_pop_head: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-48.fc16: magazine_chain_pop_head: Process /usr/b...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:604cc0c66a9edd3c389f4627032...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 01:55 EDT by WhoEver
Modified: 2012-03-19 09:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 09:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.50 KB, text/plain)
2012-03-17 01:55 EDT, WhoEver
no flags Details
File: coredump (12.48 MB, text/plain)
2012-03-17 01:59 EDT, WhoEver
no flags Details
File: maps (44.19 KB, text/plain)
2012-03-17 01:59 EDT, WhoEver
no flags Details
File: dso_list (8.75 KB, text/plain)
2012-03-17 02:00 EDT, WhoEver
no flags Details

  None (edit)
Description WhoEver 2012-03-17 01:55:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        mail-notification
crash_function: magazine_chain_pop_head
executable:     /usr/bin/mail-notification
kernel:         3.2.9-2.fc16.i686.PAE
pid:            2244
pwd:            /home/WH0EVER
reason:         Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
time:           Fri 16 Mar 2012 05:31:54 PM PDT
uid:            1002
username:       WH0EVER
xsession_errors: 

backtrace:      Text file, 27137 bytes
dso_list:       Text file, 8964 bytes
maps:           Text file, 45250 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=2
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=PC.HERE
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:WISECONFIGDIR=/usr/share/wise2/
:LATEX_MK_DIR=/usr/share/latex-mk
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6c11f6629af10fcf4f6e19a800000018-1331932774.733179-921942047
:SGE_CELL=default
:VH_MAXERR=10
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-5IlUrW
:QTINC=/usr/lib/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:TPD_LOCAL=/home/WH0EVER
:IMSETTINGS_MODULE=none
:USER=WH0EVER
:LD_LIBRARY_PATH=/usr/lib/alliance/lib
:USERNAME=WH0EVER
:PLPLOT_LIB=/usr/share/EMBOSS
:MAIL=/var/spool/mail/WH0EVER
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/WH0EVER/.local/bin:/home/WH0EVER/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/WH0EVER
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1833
:LANG=en_US.UTF-8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:SGE_ROOT=/usr/share/gridengine
:LOADEDMODULES=
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:EMBOSS_ACDROOT=/usr/share/EMBOSS/acd
:HOME=/home/WH0EVER
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:GDL_PATH=+/usr/share/gnudatalanguage
:MBK_VDD=vdd
:EMBOSS_DATA=/usr/share/EMBOSS/data
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=WH0EVER
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rchuqCFYEH,guid=45b0a6f06fe1e904b1ad97bb00000090
:MODULESHOME=/usr/share/Modules
:EMBOSS_DOCROOT=/usr/share/EMBOSS/doc
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:EMBOSS_DATABASE_DIR=/usr/share/EMBOSS/data
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/WH0EVER
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/ramlib:/usr/lib/alliance/cells/romlib:/usr/lib/alliance/cells/pxlib:/usr/lib/alliance/cells/padlib
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-WH0EVER-eryXuS/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1839,unix/unix:/tmp/.ICE-unix/1839
:GPG_AGENT_INFO=/tmp/keyring-5IlUrW/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-5IlUrW/ssh
:DESKTOP_AUTOSTART_ID=10401091472846066f133193277598247300000018390003
:DESKTOP_STARTUP_ID=gnome-session-1839-PC.HERE-mail-notification-0_TIME0

event_log:
:2012-03-16-22:43:31> Querying server settings
:2012-03-16-22:43:37  Preparing an archive to upload
:2012-03-16-22:43:38  Uploading 966764 bytes
:2012-03-16-22:43:48  Uploading 77%
:2012-03-16-22:43:51  Upload successful
:2012-03-16-22:43:52  Retrace job started
:2012-03-16-22:44:03  Analyzing crash data
:2012-03-16-22:44:13  Initializing virtual root
:2012-03-16-22:44:24  Initializing virtual root
:2012-03-16-22:44:35  Initializing virtual root
:2012-03-16-22:44:46  Initializing virtual root
:2012-03-16-22:44:56  Initializing virtual root
:2012-03-16-22:45:07  Initializing virtual root
:2012-03-16-22:45:17  Initializing virtual root
:2012-03-16-22:45:28  Initializing virtual root
:2012-03-16-22:45:38  Initializing virtual root
:2012-03-16-22:45:49  Initializing virtual root
:2012-03-16-22:46:00  Initializing virtual root
:2012-03-16-22:46:10  Initializing virtual root
:2012-03-16-22:46:21  Initializing virtual root
:2012-03-16-22:46:31  Initializing virtual root
:2012-03-16-22:46:42  Initializing virtual root
:2012-03-16-22:46:53  Initializing virtual root
:2012-03-16-22:47:03  Initializing virtual root
:2012-03-16-22:47:14  Initializing virtual root
:2012-03-16-22:47:24  Initializing virtual root
:2012-03-16-22:47:35  Initializing virtual root
:2012-03-16-22:47:46  Generating backtrace
:2012-03-16-22:47:56  Retrace job finished successfully
:2012-03-16-22:54:23> Element 'xsession_errors' saved
:2012-03-16-22:54:23> Element 'gconf_subtree' saved
:2012-03-16-22:54:24> Smolt profile successfully saved

gconf_subtree:
: always-display-icon = false
: display-seen-mail = true
: blink-on-errors = true
: tooltip-mail-summary = standard
: display-message-count = true
: trusted-servers = (no value set)
: tooltip-mail-summary-limit = 10
: click-action-3 = launch-mail-reader
: trusted-x509-certificates = (no value set)
: messages-considered-as-read = (no value set)
: fallback-charsets = [user,ISO8859-15]
: /apps/mail-notification/ui:
:  /apps/mail-notification/ui/properties-dialog:
:   width = 487
:   height = 481
: /apps/mail-notification/popups:
:  limit = 10
:  position = attached
:  enabled = true
:  actions = [open,mark-as-read,mark-as-spam]
:  /apps/mail-notification/popups/expiration:
:   delay-2 = 10
:   enabled = default
: /apps/mail-notification/sounds:
:  play-command = exec gst-launch-0.10 filesrc location=%file ! decodebin ! audioconvert ! gconfaudiosink >/dev/null 2>&1
:  /apps/mail-notification/sounds/new-mail:
:   enabled = false
:   file = /usr/share/mail-notification/new-mail.wav
: /apps/mail-notification/commands:
:  /apps/mail-notification/commands/mail-changed:
:   command = (no value set)
:   enabled = false
:  /apps/mail-notification/commands/new-mail:
:   command = 
:   enabled = false
:  /apps/mail-notification/commands/mail-read:
:   command = (no value set)
:   enabled = false

smolt_data:
:
:
:General
:=================================
:UUID: 1c6fa388-d539-4807-83bd-5870c71b529e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6822.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 7921
:System Swap: 4927
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.10-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(4172:32804:5339:0) pci, firewire_ohci, FIREWIRE, TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
:(4147:224:5339:224) pci, ehci_hcd, USB, USB 2.0
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4147:53:5339:53) pci, ohci_hcd, USB, USB
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7242:4163:33869) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(4147:404:65535:65535) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(13192:33:0:0) pci, None, PCI/PCI, HB6 Universal PCI-PCI bridge (non-transparent mode)
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(4332:33081:5339:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4245:13586:4245:13586) pci, sata_sil, STORAGE, SiI 3512 SATALink Controller
:(4358:1045:4163:33679) pci, pata_via, STORAGE, M5A88-V EVO
:(32902:258:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(4147:53:5339:53) pci, ohci_hcd, USB, USB
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pc-lv_root / ext4 4096 4096 13081819 6125061 5469701 3276800 2300208 2300208
:/dev/sda2 /boot ext4 1024 1024 508745 433159 407559 128016 127746 127746
:/dev/mapper/vg_pc-lv_home /home ext4 4096 4096 107476161 105803937 100424251 26902528 26900902 26900902
:

var_log_messages:
:Mar 13 22:40:19 PC yum[25389]: Installed: mail-notification-5.4-48.fc16.i686
:Mar 15 13:05:48 PC abrt[29816]: Saved core dump of pid 2093 (/usr/bin/mail-notification) to /var/spool/abrt/ccpp-2012-03-15-13:05:48-2093 (13225984 bytes)
:Mar 15 19:25:38 PC abrt[29297]: Saved core dump of pid 2128 (/usr/bin/mail-notification) to /var/spool/abrt/ccpp-2012-03-15-19:25:38-2128 (13225984 bytes)
:Mar 16 04:47:22 PC abrt[4147]: File '/usr/bin/mail-notification' seems to be deleted
:Mar 16 04:47:22 PC abrt[4147]: Saved core dump of pid 29788 (/usr/bin/mail-notification) to /var/spool/abrt/ccpp-2012-03-16-04:47:22-29788 (13082624 bytes)
:Mar 16 17:31:54 PC abrt[17719]: Saved core dump of pid 2244 (/usr/bin/mail-notification) to /var/spool/abrt/ccpp-2012-03-16-17:31:54-2244 (13090816 bytes)
Comment 1 WhoEver 2012-03-17 01:55:41 EDT
Created attachment 570757 [details]
File: backtrace
Comment 2 WhoEver 2012-03-17 01:59:50 EDT
Created attachment 570758 [details]
File: coredump
Comment 3 WhoEver 2012-03-17 01:59:59 EDT
Created attachment 570759 [details]
File: maps
Comment 4 WhoEver 2012-03-17 02:00:00 EDT
Created attachment 570760 [details]
File: dso_list
Comment 5 Dmitry Butskoy 2012-03-19 09:05:01 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.