Bug 804293 - [5e50175f56d05ab6c1295b0e0f0c11695e49c277]: change brick-with-valgrind option to run-with-valgrind
[5e50175f56d05ab6c1295b0e0f0c11695e49c277]: change brick-with-valgrind option...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
pre-release
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Vinayaga Raman
:
Depends On:
Blocks: 817967
  Show dependency treegraph
 
Reported: 2012-03-17 09:01 EDT by Rahul C S
Modified: 2014-03-30 21:28 EDT (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: 1f3a0dd4742a2fcd3215aee4a5e22125d7ea4f4d
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul C S 2012-03-17 09:01:02 EDT
Description of problem:
brick-with-valgrind does not make much sense because all the glusterfs/glusterfsd server processes are run with valgrind. So changing the option from brick with valgrind to run-with-valgrind.

Also the log name is misspelled as valgrnd instead of valgrind.
Comment 1 Anand Avati 2012-03-18 02:45:10 EDT
CHANGE: http://review.gluster.com/2965 (Change option brick-with-valgrind to run-with-valgrind) merged in master by Anand Avati (avati@redhat.com)
Comment 2 Rahul C S 2012-04-05 05:41:00 EDT
Changes working fine. All server processes start with valgrind with this option.

Note You need to log in before you can comment on or make changes to this bug.