Bug 804310 - [abrt] gnome-tweak-tool-3.2.2-2.fc16: types.py:43:function:GError: Δεν μπορεί να υπάρξει επικοινωνία με τον εξυπηρετητή ρυθμίσεων: D-BUS error: The GConf daemon is currently shutting down.
[abrt] gnome-tweak-tool-3.2.2-2.fc16: types.py:43:function:GError: Δεν μπορεί...
Status: CLOSED DUPLICATE of bug 750377
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
abrt_hash:bdd0d289c706703fb6c983e3b8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 14:03 EDT by George Fiotakis
Modified: 2012-12-29 20:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-29 20:36:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.35 KB, text/plain)
2012-03-17 14:03 EDT, George Fiotakis
no flags Details

  None (edit)
Description George Fiotakis 2012-03-17 14:03:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/bin/gnome-tweak-tool
executable:     /usr/bin/gnome-tweak-tool
kernel:         3.2.9-2.fc16.i686
reason:         types.py:43:function:GError: Δεν μπορεί να υπάρξει επικοινωνία με τον εξυπηρετητή ρυθμίσεων: D-BUS error: The GConf daemon is currently shutting down.
time:           Σαβ 17 Μάρ 2012 08:00:00 μμ EET
uid:            500
username:       george

smolt_data:     Binary file, 3432 bytes

backtrace:
:types.py:43:function:GError: Δεν μπορεί να υπάρξει επικοινωνία με τον εξυπηρετητή ρυθμίσεων: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/gnome-tweak-tool", line 76, in <module>
:    MainWindow()
:  File "/usr/lib/python2.7/site-packages/gtweak/mainwindow.py", line 44, in __init__
:    model)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakview.py", line 40, in __init__
:    self._model.load_tweaks()
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakmodel.py", line 131, in load_tweaks
:    mods = __import__("gtweak.tweaks", globals(), locals(), tweak_files, 0)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_font.py", line 28, in <module>
:    GConfFontButtonTweak("/apps/metacity/general/titlebar_font", str, group_name=TWEAK_GROUP_FONTS),
:  File "/usr/lib/python2.7/site-packages/gtweak/widgets.py", line 232, in __init__
:    w.props.font_name = self.gconf.get_value()
:  File "/usr/lib/python2.7/site-packages/gtweak/gconf.py", line 62, in get_value
:    return self._client.get_string(self._key)
:  File "/usr/lib/python2.7/site-packages/gi/types.py", line 43, in function
:    return info.invoke(*args, **kwargs)
:GError: Δεν μπορεί να υπάρξει επικοινωνία με τον εξυπηρετητή ρυθμίσεων: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:info: <gi.FunctionInfo object (get_string) at 0x0xb0f4ce8c>
:args: (<Client object at 0xb0f4e1e4 (GConfClient at 0x8619200)>, '/apps/metacity/general/titlebar_font')
:kwargs: {}
Comment 1 George Fiotakis 2012-03-17 14:03:43 EDT
Created attachment 570816 [details]
File: smolt_data
Comment 2 Fedora Admin XMLRPC Client 2012-11-13 02:08:34 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Mohamed El Morabity 2012-12-29 20:36:39 EST

*** This bug has been marked as a duplicate of bug 750377 ***

Note You need to log in before you can comment on or make changes to this bug.