Bug 804311 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:71eecb284c4b69bcf6ddcd3cbba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-17 14:12 EDT by Nicolas Chauvet (kwizart)
Modified: 2012-03-23 03:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 03:44:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2012-03-17 14:12:01 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.3.fc17.x86_64 root=UUID=868e6d26-70dc-4187-8fce-6959788260c0 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True rd.luks=0 KEYTABLE=fr LANG=fr_FR.UTF-8 rhgb quiet
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           sam. 17 mars 2012 14:38:38 CET

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: System Product Name
:Watchdog detected hard LOCKUP on cpu 3
:Modules linked in: binfmt_misc fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm xt_CHECKSUM ib_sa ib_mad ib_core iptable_mangle lockd iscsi_tcp libiscsi_tcp libiscsi sunrpc scsi_transport_iscsi bridge stp llc hwmon_vid nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_via microcode snd_emu10k1 snd_util_mem serio_raw snd_ac97_codec snd_hda_intel ac97_bus snd_rawmidi snd_hda_codec snd_hwdep snd_seq_device snd_pcm snd_page_alloc snd_timer snd edac_core soundcore k10temp edac_mce_amd forcedeth asus_atk0110 i2c_nforce2 vhost_net tun macvtap macvlan kvm_amd kvm uinput firewire_ohci usb_storage firewire_core crc_itu_t uas nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/3 Not tainted 3.3.0-0.rc7.git0.3.fc17.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff81060dff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060ef6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8110a640>] ? touch_nmi_watchdog+0x90/0x90
: [<ffffffff8110a6da>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff81146c1d>] __perf_event_overflow+0x9d/0x300
: [<ffffffff811435ef>] ? perf_event_update_userpage+0x14f/0x260
: [<ffffffff811434dc>] ? perf_event_update_userpage+0x3c/0x260
: [<ffffffff81147c44>] perf_event_overflow+0x14/0x20
: [<ffffffff8102b397>] x86_pmu_handle_irq+0xd7/0x120
: [<ffffffff8169fe9d>] perf_event_nmi_handler+0x1d/0x20
: [<ffffffff8169f44e>] nmi_handle.isra.2+0xbe/0x1c0
: [<ffffffff8169f3d9>] ? nmi_handle.isra.2+0x49/0x1c0
: [<ffffffff8169f668>] do_nmi+0x118/0x360
: [<ffffffff8169e9d4>] restart_nmi+0x1a/0x1e
: [<ffffffff81331ef2>] ? do_raw_spin_trylock+0x2/0x50
: [<ffffffff81331ef2>] ? do_raw_spin_trylock+0x2/0x50
: [<ffffffff81331ef2>] ? do_raw_spin_trylock+0x2/0x50
: <<EOE>>  <IRQ>  [<ffffffff8169e05d>] ? _raw_spin_lock_irqsave+0x6d/0xb0
: [<ffffffff8108ee50>] ? lock_hrtimer_base.isra.20+0x30/0x60
: [<ffffffff8108ee50>] lock_hrtimer_base.isra.20+0x30/0x60
: [<ffffffff8108eeff>] hrtimer_try_to_cancel+0x2f/0x1b0
: [<ffffffff8108f0a2>] hrtimer_cancel+0x22/0x30
: [<ffffffff81110eb6>] rcu_idle_exit_common.isra.34+0x46/0xf0
: [<ffffffff810a2be8>] ? sched_clock_cpu+0xa8/0x120
: [<ffffffff811139a8>] rcu_irq_enter+0xa8/0xd0
: [<ffffffff8106a02b>] irq_enter+0x1b/0x90
: [<ffffffff816a891e>] do_IRQ+0x3e/0xe0
: [<ffffffff8169e2b3>] common_interrupt+0x73/0x73
: <EOI>  [<ffffffff816a229e>] ? notifier_call_chain+0x6e/0x110
: [<ffffffff810227af>] ? default_idle+0x4f/0x4e0
: [<ffffffff81043ca6>] ? native_safe_halt+0x6/0x10
: [<ffffffff810cd47d>] ? trace_hardirqs_on+0xd/0x10
: [<ffffffff810227b4>] default_idle+0x54/0x4e0
: [<ffffffff81022cdd>] amd_e400_idle+0x9d/0x130
: [<ffffffff81018266>] cpu_idle+0x106/0x140
: [<ffffffff8168a11b>] start_secondary+0x290/0x292

smolt_data:
:
:
:Général
:=================================
:UUID: 40f8671d-3af5-435d-9650-397b34bf6166
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 6400.37
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD Phenom(tm) II X4 955 Processor
:Stepping du processeur: 3
:Famille de processeur: 16
:Modèle du processeur: 4
:Nombre de processeurs: 4
:Vitesse du processeur: 3200
:Mémoire du système: 7963
:Swap du système: 0
:Fabricant: System manufacturer
:Système: System Product Name System Version
:Type d'ordinateur: Desktop
:Noyau: 3.3.0-0.rc7.git0.3.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4318:1913:4163:33512) pci, pcieport, PCI/PCI, N/A
:(4318:1908:4163:33606) pci, snd_hda_intel, MULTIMEDIA, MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio
:(4318:1912:4163:33512) pci, pcieport, PCI/PCI, M3N72-D
:(4318:1888:4163:33333) pci, forcedeth, ETHERNET, MCP77 Ethernet
:(4318:1876:4163:33512) pci, None, RAM, M3N72-D
:(4318:1384:4163:33512) pci, None, RAM, M3N72-D
:(4318:1875:4163:33512) pci, None, PROCESSOR, M3N72-D
:(4318:1873:4163:33512) pci, None, RAM, M3N72-D
:(4318:1874:4163:33512) pci, nForce2_smbus, SERIAL, M3N72-D
:(4318:1885:4163:33512) pci, None, PCI/ISA, M3N72-D
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1764:4163:33382) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(4318:1915:4163:33512) pci, ohci_hcd, USB, M3N72-D
:(4318:1916:4163:33512) pci, ehci_hcd, USB, M3N72-D
:(4318:1914:4163:33512) pci, pcieport, PCI/PCI, M3N72-D
:(4318:1914:4163:33512) pci, pcieport, PCI/PCI, M3N72-D
:(4318:1882:4163:33512) pci, None, PCI/PCI, M3N72-D
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(4318:2772:4163:33512) pci, ahci, STORAGE, M3N72-D
:(4318:1917:4163:33512) pci, ohci_hcd, USB, M3N72-D
:(4318:1918:4163:33512) pci, ehci_hcd, USB, M3N72-D
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb5 / ext4 4096 4096 5235435 3663063 3610643 1310720 1120734 1120734
:/dev/sdb6 /home ext4 4096 4096 2613235 2181269 2050197 655360 630358 630358
:/dev/sdb3 /boot ext4 4096 4096 261467 230315 217208 65536 65297 65297
:/dev/mapper/vg_arrakis-LV_SRV /srv ext4 4096 4096 261883994 60577600 60577600 65536000 65265593 65265593
:
Comment 1 Nicolas Chauvet (kwizart) 2012-03-23 03:44:43 EDT
I cannot reproduce with current kernels

Note You need to log in before you can comment on or make changes to this bug.