Bug 80439 - gnucash requires g-wrap-devel
Summary: gnucash requires g-wrap-devel
Status: CLOSED DUPLICATE of bug 79068
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnucash   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 12:44 UTC by Kevin Sonney
Modified: 2014-03-17 02:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Sonney 2002-12-26 12:45:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
gnucash cannot start w/out g-wrap-devel installed. The following error is
displayed w/out g-wrap-devel : 

[alchemist@pikachu](~)> gnucash
ERROR: In procedure dynamic-link:
ERROR: file: "libgw-wct", message: "file not found"
You have new mail in /var/spool/mail/alchemist
[alchemist@pikachu](~)> 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date -i gnucash (if not installed already)
2. go to prompt
3. attempt to exec gnucash
    

Actual Results:  See the error above

Expected Results:  GnuCash  should  start without and -devel packages installed. 

Additional info:

up2date -i g-wrap-devel allows gnucash to run again.

Comment 1 Bill Nottingham 2002-12-30 06:30:26 UTC

*** This bug has been marked as a duplicate of 79068 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.