Bug 804447 - flash to black screen when selecting language
flash to black screen when selecting language
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 16:50 EDT by John Reiser
Modified: 2012-08-03 15:38 EDT (History)
4 users (show)

See Also:
Fixed In Version: anaconda-18.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-03 15:38:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2012-03-18 16:50:03 EDT
Description of problem: When installing from DVD, the graphics screen flashes to black immediately after selecting the Language and before choosing Keyboard.


Version-Release number of selected component (if applicable):
anaconda-17.13-1.fc17.x86_64
lorax-17.10-1.fc17.x86_64


How reproducible: every time


Steps to Reproduce:
1. Boot an install DVD.
2. Press <Space> to choose default language (English).  Or, click on Next.
3.
  
Actual results: Graphics screen flashes to black before displaying the dialog to select the Keyboard


Expected results: Proceed directly from Language to Keyboard with no intervening flash to black.


Additional info: <Return> does not select the highlighted language.  <UpArrow> and <DownArrow> keys do not change the selection.  Both of those should work in addition to <Space> or [Next].
Comment 1 John Reiser 2012-03-18 17:01:19 EDT
The arrow keys do work; they just take 5 seconds to respond the first time because of the need to spin up the DVD to page in the handling code.  Some pre-paging would be nice.  <Enter> still does not work to activate and select the highlighted choice, even after allowing 10 seconds.
Comment 2 Chris Lumens 2012-08-03 15:38:28 EDT
This should be fixed in the new ui included with anaconda-18.3.

Note You need to log in before you can comment on or make changes to this bug.