Bug 804448 - [abrt] tracker-0.12.10-1.fc16: get_embedded_album_art: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.12.10-1.fc16: get_embedded_album_art: Process /usr/libexec/t...
Status: CLOSED DUPLICATE of bug 753098
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:550aa69f8440ef974b29b7af724...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 16:59 EDT by jonathan.eidsness
Modified: 2012-03-20 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:39:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.07 KB, text/plain)
2012-03-18 16:59 EDT, jonathan.eidsness
no flags Details
File: maps (32.16 KB, text/plain)
2012-03-18 16:59 EDT, jonathan.eidsness
no flags Details
File: backtrace (123.88 KB, text/plain)
2012-03-18 16:59 EDT, jonathan.eidsness
no flags Details

  None (edit)
Description jonathan.eidsness 2012-03-18 16:59:38 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: get_embedded_album_art
executable:     /usr/libexec/tracker-extract
kernel:         3.2.9-2.fc16.x86_64
pid:            29668
pwd:            /
reason:         Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
time:           Sun 18 Mar 2012 01:51:47 PM MDT
uid:            1000
username:       jonathan

backtrace:      Text file, 126848 bytes
dso_list:       Text file, 7242 bytes
maps:           Text file, 32928 bytes

build_ids:
:1ddf6e597ba6f382f8490a52401f6905b9715abb
:16053224897d5961128b8819407b87a74957908a
:c70a8968910be0400103a9a949442d049b60a947
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:b06c064de933351790864300dddec868b2a6401e
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:b3570643f0c6e853dc39ca162b22eb827d88f589
:aa733447f84020c94a66814e501a36e248cbb43d
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:a515533fc33191eb58338ffe94af603da07ce402
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:7f61fb1b16866dcb14575dfc5dda295a8c416071
:abb1fd5f0785b92c12ff4058a15bf91529158697
:c6739204320eb15bdcdba039a2b183298170403e
:2ae379cc74baf8b06cd8aaf810b0e4862022a204
:8acf0d9ef24b1536cc9226259f9b0787f135cf23
:106981fc8c382f3593c7326d039e026b11dd9ba5
:719a85c49c612de86619fed98146f316432aee92
:a70947162966aa69c7ac92b53dcd9e6748cffe35
:9e3a33f915a032d57db9e51c90f1b295fc9e425c
:616cdfde72c06f8e55b7ac23849c334e7d767bdb
:70880524922e25e60d42379c08367b30f403a460
:c1f034e216940c41dbe23880c3400ef9cffae35d
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:a47e3764e7de48ace1ecfcfd8c2e0c49bd8cf1a3
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:bfa713fda01e5880fdba7387f6053e350dcf9738
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:3afcef19b83b4d703cf89db41982aabaa2d1618b
:4953d1f613914126bccceb3cb96386647ffba9df
:e2e67b3ae2579e1667b73ad385f61552931024e9
:af59c4371663c3a313dcf3b5f13553228b4bf940
:ad47948572d0e722eada047fafe507adc33cc10d
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:f944c4b480a29ac0a052f965fad5cfc3b7ecad70
:48aea888319e1848137073c9cbde54a4c2a731c9
:ad0db273df4f2ee8691ecc6eb0e4d37b6c29d0b0
:6bf98378022779e690edfae3587f7ba17bbad149
:0406dc93e5d067b98e166932201a6df7dde67888
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:db0921d37dbfcfc6115a7a4aeb0c6928c08abd1c
:9c23cc77b5763600b189289e892983ebb6c172c8
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:32782beda9a5c7f6deece0b29217fd5b1b88c8c6
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:5954d7bfe38b223be907cd2041fd537129ba4254
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:ee03ac98c3ac61b47aa163886a17cc1e0c491906
:ce17aa2d5ae45fcebfea1836a88c14da70b831ed
:be507c791e34415e8f42f0e6030c889b2895cf9a
:be86e9bd21b5ba6f5236c47722ca6f508868dbbd
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:632e2d2fe66298723101ff693447d3b3fc1af720
:41386e09ced0c1a3d433e701424772cc685d0439
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:c5e777db418e7b567423c9ee00a707a172a7f824
:040f78c63e49df93936f710287bdc74ae83111c0
:2d9ae3fea1137b6c03595df3630a2766be4386bd
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:3e08f14ed2767ff642c7477a25b63214050e42cb
:66c552215486ca09ea811d0d13475a91ba2b05b0
:bdd1d904441d18f620dbbc5fe289ea12b83091f7
:b52910cb0ec78fad5eb97e047ebb674f819cf19c
:545fac2346ca24589041213956b7f22f7e91c139
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:b65881b3c504efe3688bd0ae921bde5acbffb915

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-htovFRl9Oa,guid=e23d9e3a8161544e1aa5f13500000562
:XDG_SESSION_COOKIE=55e88065b9bbd6bb53cd829c0000000b-1331683161.646662-641794159
:XDG_RUNTIME_DIR=/run/user/jonathan
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-0NveGN/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1709,unix/unix:/tmp/.ICE-unix/1709
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=jonathan
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-0NveGN/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-htovFRl9Oa,guid=e23d9e3a8161544e1aa5f13500000562
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-jonathan-YFLFM1/database
:USER=jonathan
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1701
:SHLVL=1
:PWD=/home/jonathan
:GNOME_KEYRING_CONTROL=/tmp/keyring-0NveGN
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=jonathan
:HOME=/home/jonathan

var_log_messages:
:Mar 18 13:51:47 jonathan-desktop kernel: [418524.480591] tracker-extract[29668]: segfault at 38 ip 00007fb7243e112c sp 00007fff1dffe940 error 4 in libextract-gstreamer.so[7fb7243dd000+7000]
:Mar 18 13:51:48 jonathan-desktop abrt[29684]: Saved core dump of pid 29668 (/usr/libexec/tracker-extract) to /var/spool/abrt/ccpp-2012-03-18-13:51:47-29668 (131194880 bytes)
Comment 1 jonathan.eidsness 2012-03-18 16:59:42 EDT
Created attachment 570958 [details]
File: dso_list
Comment 2 jonathan.eidsness 2012-03-18 16:59:43 EDT
Created attachment 570959 [details]
File: maps
Comment 3 jonathan.eidsness 2012-03-18 16:59:45 EDT
Created attachment 570960 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:39:54 EDT
Backtrace analysis found this bug to be similar to bug #753098, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gstreamer-plugins: bug #756877
  tracker: bug #736956, bug #753098, bug #754266

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753098 ***

Note You need to log in before you can comment on or make changes to this bug.