Bug 804454 - Fedora-17-Beta-TC2-i686-Live-KDE.iso is oversized (703 MiB)
Fedora-17-Beta-TC2-i686-Live-KDE.iso is oversized (703 MiB)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: LiveCD - KDE (Show other bugs)
17
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kevin Kofler
AcceptedBlocker
:
Depends On: 804451
Blocks: F17Beta/F17BetaBlocker
  Show dependency treegraph
 
Reported: 2012-03-18 17:51 EDT by Kevin Kofler
Modified: 2012-03-23 16:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 16:27:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2012-03-18 17:51:27 EDT
Fedora-17-Beta-TC2-i686-Live-KDE.iso comes out oversized (703 MiB), mainly due to zenity now depending on webkitgtk3 (bug #804451). I'm filing this bug to track the issue and to propose it as a blocker per the live image size Beta criterion.
Comment 1 Adam Williamson 2012-03-19 17:24:23 EDT
Discussed at 2012-03-19 QA meeting acting as a blocker review meeting. Accepted as a blocker per criterion "The network installation image, DVD image, and live images for release-blocking desktops must meet current size requirements".



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Adam Williamson 2012-03-21 18:13:57 EDT
setting this to 'MODIFIED' as the zenity dep issue was fixed, so we have a reasonable expectation that this is addressed for the next compose. We can only really close it after TC3/RC1 compose happens.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Adam Williamson 2012-03-23 16:27:34 EDT
confirmed fixed with RC1, KDE live is 689MiB.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.