This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 804461 - Fedora installed from x86 iso image screws up aspect ratio when installing
Fedora installed from x86 iso image screws up aspect ratio when installing
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 20:10 EDT by jeff
Modified: 2012-03-19 11:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 11:16:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jeff 2012-03-18 20:10:22 EDT
Description of problem:
I can use the live cd for 686 ldxe and the install works fine.
I can use the live cd for the 686/x86_64 and the install works fine.
When I do an install using the i386 dvd iso and put in on a flash drive,
I have problems.
I am installing om an older notebook that has a 4x3 aspect ratio screen.
I have an external monitor that has a 16*10 aspect ratio.
The install menus are truncated so that the stuff on the bottom does not
appear on the external monitor. This it makes it difficult to go forward
and do all of the other stuff needed for an install, as I cannot see the
buttons on the bottom.

Using the 2 live cd's specified above, the full install screen is visible,
and the install is painless as it should be.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The bottom of the install screens are not visible, and installation is
quite difficult to impossible.


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-03-19 11:16:06 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.