Bug 8045 - gnome terminals in my RH 6.1 have 'paste' but no 'cut'
Summary: gnome terminals in my RH 6.1 have 'paste' but no 'cut'
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-29 14:33 UTC by gleibman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-17 18:43:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gleibman 1999-12-29 14:33:47 UTC
1. Run the gnome desktop
2. Create a new terminal window
3. Click on the 'edit' menubar item
4. Notice that there is only the single choice,  'paste'.  Of itself, this
has no value, since there is no accompanying 'cut' or 'copy' choice to
allow any selection of text to subsequently paste.

Comment 1 Elliot Lee 2000-01-17 18:43:59 UTC
This is how the X selection mechanism works - when you select something, it is
instantly pasteable. No need for cut/copy (and cut makes no sense for
gnome-terminal).


Note You need to log in before you can comment on or make changes to this bug.