Bug 804525 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1feedeb3a69760f666f2c221f06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 03:27 EDT by admin
Modified: 2012-03-19 10:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 10:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.79 KB, text/plain)
2012-03-19 03:27 EDT, admin
no flags Details

  None (edit)
Description admin 2012-03-19 03:27:01 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.2.fc17.x86_64 root=/dev/mapper/vg_raistlin-lv_root ro LANG=ru_RU.UTF-8 rd.md=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru rd.lvm.lv=vg_raistlin/lv_swap rd.lvm.lv=vg_raistlin/lv_root
event_log:      2012-03-19-14:26:40> Smolt profile successfully saved
kernel:         3.3.0-0.rc7.git0.2.fc17.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
time:           Пн. 19 марта 2012 08:13:40

smolt_data:     Binary file, 2857 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x240/0x250()
:Hardware name: AOD260
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: vfat fat coretemp ppp_deflate zlib_deflate bsd_comp ppp_async crc_ccitt ppp_generic slhc option usb_wwan cdc_ether usbnet mii usb_storage fuse lockd sunrpc uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev v4l2_compat_ioctl32 media arc4 ath9k ath9k_common ath9k_hw ath snd_hda_codec_realtek iTCO_wdt snd_hda_intel snd_hda_codec mac80211 cfg80211 acer_wmi iTCO_vendor_support i2c_i801 snd_hwdep snd_pcm snd_page_alloc microcode sparse_keymap snd_timer rfkill snd soundcore atl1c binfmt_misc uinput wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: coretemp]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-0.rc7.git0.2.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810567af>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810568a6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814fa810>] dev_watchdog+0x240/0x250
: [<ffffffff814fa5d0>] ? dev_deactivate_queue.constprop.30+0x80/0x80
: [<ffffffff81065f11>] run_timer_softirq+0x141/0x340
: [<ffffffff810e19c6>] ? handle_irq_event_percpu+0xa6/0x1f0
: [<ffffffff8105db90>] __do_softirq+0xc0/0x1e0
: [<ffffffff815f261c>] call_softirq+0x1c/0x30
: [<ffffffff81015465>] do_softirq+0x75/0xb0
: [<ffffffff8105df55>] irq_exit+0xb5/0xc0
: [<ffffffff815f2e83>] do_IRQ+0x63/0xe0
: [<ffffffff815e94ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813162c6>] ? intel_idle+0xe6/0x150
: [<ffffffff813162a7>] ? intel_idle+0xc7/0x150
: [<ffffffff8149b987>] cpuidle_idle_call+0xb7/0x230
: [<ffffffff8101220f>] cpu_idle+0xaf/0x120
: [<ffffffff815c787e>] rest_init+0x72/0x74
: [<ffffffff81aedc00>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aed346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81aed44a>] x86_64_start_kernel+0x100/0x10f
Comment 1 admin 2012-03-19 03:27:07 EDT
Created attachment 571032 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-03-19 10:39:59 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.