Bug 804603 - place rpm version info into version banner
place rpm version info into version banner
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: seabios (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Gerd Hoffmann
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 07:46 EDT by Gerd Hoffmann
Modified: 2012-06-20 08:55 EDT (History)
6 users (show)

See Also:
Fixed In Version: seabios-0.6.1.2-13.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:55:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
seabios specfile patch (535 bytes, patch)
2012-03-19 07:46 EDT, Gerd Hoffmann
no flags Details | Diff

  None (edit)
Description Gerd Hoffmann 2012-03-19 07:46:57 EDT
Created attachment 571094 [details]
seabios specfile patch

Description of problem:
seabios has a version banner carrying timestamp and buildhost,
for rhel it is much more useful to have package version info there.

Version-Release number of selected component (if applicable):
seabios-0.6.1.2-12.el6.x86_64

Steps to Reproduce:
1. boot qemu
2. look at bios boot screen
  
Actual results:
SeaBIOS (version 0.6.1.2-20120306_124115-x86-002.build.bos.redhat.com)

Expected results:
SeaBIOS (version seabios-0.6.1.2-12.el6)
Comment 1 Gerd Hoffmann 2012-03-19 07:50:56 EDT
Patch is on the list already.
Comment 2 juzhang 2012-03-19 08:16:01 EDT
Reproduce with seabios-0.6.1.2-12.el6.x86_64

mark qa_ack +
Comment 6 juzhang 2012-04-19 23:59:13 EDT
Verified with seabios-0.6.1.2-19.el6.x86_64,I tried bin and pm-bin

both can show right version.
version seabios-0.6.1.2-19.el6
version seabios-0.6.1.2-19.el6-PM
Comment 8 Eduardo Habkost 2012-04-23 14:51:01 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.
Comment 10 errata-xmlrpc 2012-06-20 08:55:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0802.html

Note You need to log in before you can comment on or make changes to this bug.