Bug 804629 - [abrt] guake-0.4.2-7.fc16: guake.py:372:reload_globals:ShowableError
[abrt] guake-0.4.2-7.fc16: guake.py:372:reload_globals:ShowableError
Status: CLOSED DUPLICATE of bug 753266
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:f41f90beddcbfd2b252cf4db919...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 09:22 EDT by cepko33
Modified: 2012-07-26 04:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 04:50:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cepko33 2012-03-19 09:22:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        guake -OO /usr/lib64/guake/guake.py
executable:     /usr/lib64/guake/guake.py
kernel:         3.2.9-2.fc16.x86_64
reason:         guake.py:372:reload_globals:ShowableError
time:           Mon 19 Mar 2012 09:18:20 AM EDT
uid:            1000
username:       lappy

backtrace:
:guake.py:372:reload_globals:ShowableError
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 372, in reload_globals
:    -1)
:ShowableError
:
:Local variables in innermost frame:
:self: <__main__.GConfKeyHandler object at 0x2649850>
:connection_id: 1526726675L
:client: <gconf.Client object at 0x264fcd0 (GConfClient at 0x2682b00)>
:key: '<Super>p'
:entry: <GConfEntry at 0x29ae2a0>
:data: ()
Comment 1 Pierre-YvesChibon 2012-07-26 04:50:09 EDT

*** This bug has been marked as a duplicate of bug 753266 ***

Note You need to log in before you can comment on or make changes to this bug.