Bug 804657 - WebM support missing?
WebM support missing?
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Red Hat Gecko Maintainer
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 10:19 EDT by Frank Büttner
Modified: 2012-06-11 06:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 06:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2012-03-19 10:19:12 EDT
Description of problem:
Unable to show web sites witch use WebM videos. 

Version-Release number of selected component (if applicable):
firefox-10.0.3-1

How reproducible:
every time


Steps to Reproduce:
1. call http://www.youtube.com/html5
  
Actual results:
Get an message about missing WebM support in the browser.

Expected results:
That WebM support is available.

Additional info:
You will get an hint, that WebM is supported since firefox 4.
Comment 1 Martin Stransky 2012-06-11 06:52:18 EDT
We're not going to enable it for RHEL5.

Note You need to log in before you can comment on or make changes to this bug.