Bug 804658 - Fault tolerance confusion for vmware users
Fault tolerance confusion for vmware users
Status: CLOSED WONTFIX
Product: oVirt
Classification: Community
Component: doc-Installation-Guide (Show other bugs)
unspecified
All Unspecified
unspecified Severity low
: ---
: 3.4.0
Assigned To: Stephen Gordon
doc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 10:20 EDT by Adrian Gibanel Btactic
Modified: 2014-01-15 10:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-15 10:48:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Gibanel Btactic 2012-03-19 10:20:37 EDT
Description of problem:

  Description of features is not accurate.


Version-Release number of selected component (if applicable):

  3.0

How reproducible:

  Check Overview from Part I. Chapter 1.

Steps to Reproduce:
1. Part I . Before you Begin
2. Chapter 1
3. Overview
  
Actual results:
  "High availability to quickly configure virtual machines for fault tolerance."


Expected results:
  Either the phrase should be rewritten or it should have an astherisc that points a note.

This note should explain the differences between:

Ovirt's High Availability
Ovirt's Fault Tolerance
Vmware's Hight Availability
Vmware's Fault Tolerance

Additional information:

This bug arises when someone used to Vmware products tries to use oVirt and specifically the Vmware's Fault Tolerance capabilities.

It would seem that oVirt does not support Vmware's Fault Tolerance capabilites yet according to: http://www.mail-archive.com/users@ovirt.org/msg00091.html .
Comment 1 Robert Middleswarth 2012-06-07 23:23:22 EDT
VMware Defination of Fault Tolerance is wrong and I do think oVirt support Fault Tolerance under the most accepted defintations but since VMware is the current market leader so it might be a good idea to clearly define what each feature does.

Thanks
Robert
Comment 2 Itamar Heim 2014-01-12 03:42:34 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.

Note You need to log in before you can comment on or make changes to this bug.