This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 804751 - Version 2.0.0 of Taskwarrior was released
Version 2.0.0 of Taskwarrior was released
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: task (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Federico Hernandez
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 14:13 EDT by Penelope Fudd
Modified: 2012-04-11 22:27 EDT (History)
4 users (show)

See Also:
Fixed In Version: task-2.0.0-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-07 23:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Penelope Fudd 2012-03-19 14:13:54 EDT
Description of problem:
Taskwarrior has reached v 2.0.0

Version-Release number of selected component (if applicable):
2.0.0-RC1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gwyn Ciesla 2012-04-03 08:19:34 EDT
Looks like this is in updates-testing.
Comment 2 Fedora Update System 2012-04-03 10:56:50 EDT
task-2.0.0-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2012-5064/task-2.0.0-1.fc16
Comment 3 Fedora Update System 2012-04-03 10:56:58 EDT
task-2.0.0-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-4826/task-2.0.0-1.fc17
Comment 4 Fedora Update System 2012-04-03 10:57:01 EDT
task-2.0.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/FEDORA-2012-5006/task-2.0.0-1.fc15
Comment 5 Fedora Update System 2012-04-07 23:26:57 EDT
task-2.0.0-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-04-07 23:33:27 EDT
task-2.0.0-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2012-04-11 22:27:12 EDT
task-2.0.0-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.