Bug 804758 - Rpmdiff failure(s) for build hail-0.8-0.2.gf9c5b967.el6_0
Rpmdiff failure(s) for build hail-0.8-0.2.gf9c5b967.el6_0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hail (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Fedora Extras Quality Assurance
:
Depends On: 802874
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 14:31 EDT by Pete Zaitcev
Modified: 2012-03-28 15:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 802874
Environment:
Last Closed: 2012-03-28 15:17:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2012-03-19 14:31:29 EDT
+++ This bug was initially created as a clone of Bug #802874 +++

https://errata.devel.redhat.com/rpmdiff/show/57918?result_id=1008380

--- Additional comment from jeckersb@redhat.com on 2012-03-16 10:41:51 EDT ---

The docs in the devel package are not arch-specific, so they should be moved into a noarch subpackage to avoid multilib issues.
Comment 1 Pete Zaitcev 2012-03-19 14:35:01 EDT
Verified to fail on F16:

# yum install hail-devel.i686 hail-devel.x86_64

Transaction Check Error:
  file /usr/share/doc/hail-devel-0.8/html/annotated.html conflicts between attem
pted installs of hail-devel-0.8-0.7.gf9c5b967.fc16.x86_64 and hail-devel-0.8-0.7
.gf9c5b967.fc16.i686
Comment 2 Pete Zaitcev 2012-03-28 15:17:54 EDT
The fix is verified to work on Rawhide:

[root@kvm-rei zaitcev]# rpm -q hail-devel hail-devel-doc
hail-devel-0.8-0.8.gf9c5b967.fc18.i686
hail-devel-0.8-0.8.gf9c5b967.fc18.x86_64
hail-devel-doc-0.8-0.8.gf9c5b967.fc18.noarch
[root@kvm-rei zaitcev]#

Note You need to log in before you can comment on or make changes to this bug.