Bug 804834 - Update installer DVDs with latest xorg-x11-drv-qxl
Update installer DVDs with latest xorg-x11-drv-qxl
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
16
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 17:35 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:38:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zeeshan Ali 2012-03-19 17:35:32 EDT
The version of xorg-x11-drv-qxl shipped in F16 installation DVD causes temporary hangs that lasts for enough number of seconds for libvirt to timeout. The result is that apps (e.g Boxes) using the domain in question lose their connection to it because of this timeout and are then unable to manipulate the VM in any way, unless/until the app is restarted.

The solution is to update xorg-x11-drv-qxl to latest version available in the repository (0.0.21-13.fc16). Could the installer DVDs be updated to get this fixed?
Comment 1 Bill Nottingham 2012-03-20 11:38:37 EDT
We do not do respins of the installer DVDs. Sorry.

Note You need to log in before you can comment on or make changes to this bug.