Bug 80524 - redhat-config-services does not start
Summary: redhat-config-services does not start
Keywords:
Status: CLOSED DUPLICATE of bug 80523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 16:35 UTC by Sarantis Paskalis
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:38 UTC


Attachments (Terms of Use)

Description Sarantis Paskalis 2002-12-27 16:35:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When trying to start redhat-config-services, it exits with the following message:

Fatal Python error: could not import bonobo.ui
/usr/sbin/redhat-config-services: line 4: 17528 Aborted                
/usr/bin/python /usr/share/redhat-config-services/serviceconf.py

I am not sure where to look to fix it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type redhat-config-services or select it from the menu
2.
3.
    

Additional info:

Comment 1 Sarantis Paskalis 2002-12-28 08:38:27 UTC

*** This bug has been marked as a duplicate of 80523 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.