Bug 80531 - RFE: Replace Midnight Commander 4.6.0-pre1 with 4.6.0-pre2
RFE: Replace Midnight Commander 4.6.0-pre1 with 4.6.0-pre2
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: FutureFeature, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-12-27 14:14 EST by Peter van Egdom
Modified: 2015-01-07 19:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 00:40:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-12-27 14:14:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
According to "http://www.ibiblio.org/mc/" a newer version of Midnight Commander
is available (4.6.0-pre2) than released with Phoebe (4.6.0-pre1).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out http://www.ibiblio.org/mc/
2. Check out the RPM's of Phoebe.
3.
    

Actual Results:  A newer / stabler version is available than the one supplied.

Expected Results:  Package should be as recent / stable as possible.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.