This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 805337 - abrt continues to file tainted bugs
abrt continues to file tainted bugs
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 18:35 EDT by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 20:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2012-03-20 18:35:43 EDT
look at bug 805218 (and all the dupes filed against it).
None of those traces are interesting, because they are Tainted: W, meaning something bad already happened, so this is likely all fallout from the first problem.  (abrt didn't actually file the untainted trace for some reason afaict).
Comment 1 Nikola Pajkovsky 2012-03-21 05:51:45 EDT
yea I know and all it's because the new abrt is not yet in fedora; patches are still in git only.
Comment 2 Dave Jones 2012-03-21 11:35:37 EDT
ah, I thought those changes made it into 2.0.7
Any idea how long before we see the newer abrt rolled out for f16 users ?
Comment 3 Nikola Pajkovsky 2012-03-21 11:55:17 EDT
soon, I hope this week. we have to add one feature to abrt and than we will be ready to bring all kernel fixes which are in modified state to >= f16
Comment 4 Fedora Update System 2012-08-10 02:53:24 EDT
libreport-2.0.12-2.fc17, abrt-2.0.11-1.fc17, btparser-0.18-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-11529/abrt-2.0.11-1.fc17,libreport-2.0.12-2.fc17,btparser-0.18-2.fc17
Comment 5 Fedora Update System 2012-08-23 19:28:21 EDT
Package abrt-2.0.12-1.fc17, libreport-2.0.13-1.fc17, btparser-0.18-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.12-1.fc17 libreport-2.0.13-1.fc17 btparser-0.18-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11529/abrt-2.0.12-1.fc17,libreport-2.0.13-1.fc17,btparser-0.18-2.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-08-29 20:57:13 EDT
abrt-2.0.12-1.fc17, libreport-2.0.13-2.fc17, btparser-0.18-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.