Bug 805345 - [abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 788190
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5ed68694d6be5e3d8239aae21d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 20:03 EDT by Sam Tuke
Modified: 2012-03-22 06:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 06:44:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.68 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details
File: gconf_subtree (13.39 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details
File: xsession_errors (57.42 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details
File: maps (55.36 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details
File: backtrace (120.95 KB, text/plain)
2012-03-20 20:03 EDT, Sam Tuke
no flags Details

  None (edit)
Description Sam Tuke 2012-03-20 20:03:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.2.6-3.fc16.i686
pid:            14227
pwd:            /home/samtuke
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Tue 20 Mar 2012 11:43:12 PM GMT
uid:            1000
username:       samtuke

backtrace:      Text file, 123850 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 18105 bytes
gconf_subtree:  Text file, 13707 bytes
maps:           Text file, 56688 bytes
xsession_errors: Text file, 58799 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=jack-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0663b5817558a2c1a1503ae40000001c-1329929968.177869-1635432085
:IMSETTINGS_MODULE=none
:USER=samtuke
:USERNAME=samtuke
:MAIL=/var/spool/mail/samtuke
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/samtuke/.local/bin:/home/samtuke/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/samtuke
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/samtuke
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=samtuke
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zVMS5Zo9U0,guid=f39ced8cc2d14a47aa0eccc400000090
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/samtuke
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-samtuke-CKREjg/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1450,unix/unix:/tmp/.ICE-unix/1450
:GNOME_KEYRING_CONTROL=/tmp/keyring-YBULBc
:SSH_AUTH_SOCK=/tmp/keyring-YBULBc/ssh
:GPG_AGENT_INFO=/tmp/keyring-YBULBc/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

smolt_data:
:
:
:General
:=================================
:UUID: 844f3286-05e4-4129-920c-99275f751478
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3991.33
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) CPU B940 @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2943
:System Swap: 7583
:Vendor: LENOVO
:System: 1068F6G Lenovo B570
:Form factor: Notebook
:Kernel: 3.2.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:6058:14709) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:262:6058:14709) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:6058:14709) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:6058:14709) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:6058:14709) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(5348:18215:5348:1307) pci, wl, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:7171:6058:14709) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:14709) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:14709) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-bf97d111-f82d-49c9-bf9b-7ef25be16364 / ext4 4096 4096 114860882 53738780 52589420 28745728 28292714 28292714
:/dev/sda1 /boot ext2 1024 1024 238924 165788 153347 62248 62013 62013
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Mar 18 15:57:27 jack-laptop kernel: [559536.392782] evolution[29248]: segfault at 9b30004 ip 46e9a2cd sp a4ef9ab0 error 4 in libc-2.14.90.so[46e23000+1a7000]
:Mar 18 15:57:29 jack-laptop abrt[29256]: Saved core dump of pid 29192 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-18-15:57:27-29192 (280760320 bytes)
:Mar 19 10:59:32 jack-laptop kernel: [589508.026216] evolution[2360]: segfault at ab91004 ip 46e9a2cd sp bfd13990 error 4 in libc-2.14.90.so[46e23000+1a7000]
:Mar 19 10:59:34 jack-laptop abrt[2402]: Saved core dump of pid 2360 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-19-10:59:32-2360 (207265792 bytes)
:Mar 20 23:43:14 jack-laptop abrt[14313]: Saved core dump of pid 14227 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-20-23:43:12-14227 (305917952 bytes)
Comment 1 Sam Tuke 2012-03-20 20:03:27 EDT
Created attachment 571567 [details]
File: dso_list
Comment 2 Sam Tuke 2012-03-20 20:03:30 EDT
Created attachment 571568 [details]
File: gconf_subtree
Comment 3 Sam Tuke 2012-03-20 20:03:32 EDT
Created attachment 571569 [details]
File: build_ids
Comment 4 Sam Tuke 2012-03-20 20:03:37 EDT
Created attachment 571570 [details]
File: xsession_errors
Comment 5 Sam Tuke 2012-03-20 20:03:40 EDT
Created attachment 571571 [details]
File: maps
Comment 6 Sam Tuke 2012-03-20 20:03:45 EDT
Created attachment 571572 [details]
File: backtrace
Comment 7 Milan Crha 2012-03-22 06:44:04 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 788190 ***

Note You need to log in before you can comment on or make changes to this bug.