Bug 805394 - [abrt] control-center-3.3.91-1.fc18: __GI_raise: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.3.91-1.fc18: __GI_raise: Process /usr/bin/gnome-contr...
Status: CLOSED DUPLICATE of bug 706636
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:603fff8fb08365cdacc5a4598f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 02:58 EDT by Tomasz Torcz
Modified: 2012-11-29 05:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 05:22:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (7.89 KB, text/plain)
2012-03-21 02:58 EDT, Tomasz Torcz
no flags Details
File: dso_list (19.13 KB, text/plain)
2012-03-21 02:58 EDT, Tomasz Torcz
no flags Details
File: maps (89.29 KB, text/plain)
2012-03-21 02:58 EDT, Tomasz Torcz
no flags Details
File: backtrace (26.32 KB, text/plain)
2012-03-21 02:58 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2012-03-21 02:58:43 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center network
comment:        Clicked on VLAN interface in wired connection list
crash_function: __GI_raise
executable:     /usr/bin/gnome-control-center
kernel:         3.3.0-0.rc6.git2.2.fc18.x86_64
pid:            4527
pwd:            /home/tomek
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Tue 20 Mar 2012 11:57:10 AM CET
uid:            500
username:       tomek
var_log_messages: Mar 20 11:57:11 rawphys abrt[4553]: Saved core dump of pid 4527 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-20-11:57:10-4527 (44216320 bytes)

backtrace:      Text file, 26956 bytes
build_ids:      Text file, 8077 bytes
dso_list:       Text file, 19588 bytes
maps:           Text file, 91429 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=rawphys
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6c9d787eb803069449782a4700000107-1331644492.22472-2114837912
:IMSETTINGS_MODULE=IBus
:USER=tomek
:USERNAME=tomek
:MAIL=/var/spool/mail/tomek
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/tomek/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tomek
:XMODIFIERS=@im=ibus
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/tomek
:SHLVL=1
:LOGNAME=tomek
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VZrGstaW6q,guid=01bc2bd48637479bac15821f00000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tomek
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tomek-miMrU4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1000,unix/unix:/tmp/.ICE-unix/1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-lOdSL7
:GPG_AGENT_INFO=/tmp/keyring-lOdSL7/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-lOdSL7/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:G_MESSAGES_DEBUG=all
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-network-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4527
:DESKTOP_STARTUP_ID=gnome-shell-1229-rawphys-gnome-control-center-0_TIME603765387
Comment 1 Tomasz Torcz 2012-03-21 02:58:46 EDT
Created attachment 571604 [details]
File: build_ids
Comment 2 Tomasz Torcz 2012-03-21 02:58:49 EDT
Created attachment 571605 [details]
File: dso_list
Comment 3 Tomasz Torcz 2012-03-21 02:58:55 EDT
Created attachment 571606 [details]
File: maps
Comment 4 Tomasz Torcz 2012-03-21 02:58:59 EDT
Created attachment 571607 [details]
File: backtrace
Comment 5 Gabriele Svelto 2012-07-04 03:26:11 EDT
I clicked on an entry labelled "(null)" that represented a manually configured IPoIB interface using the following ifcfg script:

NAME="System ib0"
DEVICE=ib0
HWADDR=80:00:00:48:FE:80:00:00:00:00:00:00:00:02:C9:03:00:02:C9:5D
BOOTPROTO=none
ONBOOT=yes
NM_CONTROLLED=no
TYPE=InfiniBand
IPV6INIT=no
USERCTL=yes
IPADDR=192.168.2.2
PREFIX=24
NETMASK=255.255.255.0

Clicking on the entry crashed the application


backtrace_rating: 4
Package: control-center-3.2.2-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 Gabriele Svelto 2012-10-09 10:38:24 EDT
Tried again on Fedora 17 and the problem is still present
Comment 7 Bastien Nocera 2012-11-29 05:22:35 EST

*** This bug has been marked as a duplicate of bug 706636 ***

Note You need to log in before you can comment on or make changes to this bug.