Bug 8054 - lp0 dose not print unless I turn the printer on and off after reboot. Also after a while of being idle I have to turn the printer on and off
lp0 dose not print unless I turn the printer on and off after reboot. Also af...
Status: CLOSED DUPLICATE of bug 8053
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
jflaker@uswest.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-29 15:49 EST by jflaker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-30 12:34:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jflaker 1999-12-29 15:49:26 EST
If I reboot my linux box the printer has to be turned off and back on
befor it will print. the tunelp command reports busy. Also affter the
printer has set idle for a long while I have to turn it off and back on.
I need to have two printers connected to the server for our opperation.
lp1 dose not have the problem. If I setup three parallel devices and print
to lp1 and lp2 I don't have the problem. But if I only have two devices
and force lp0 to lp1 and lp1 to lp2 I still have the problem.
Comment 1 Bill Nottingham 1999-12-30 12:34:59 EST
*** This bug has been marked as a duplicate of 8053 ***

Note You need to log in before you can comment on or make changes to this bug.