Bug 805505 - import "System Excluded Families" csv file it causes an error when there is something in the update value
import "System Excluded Families" csv file it causes an error when there is s...
Status: CLOSED DUPLICATE of bug 785048
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 09:55 EDT by andrew
Modified: 2014-12-07 20:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 18:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrew 2012-03-21 09:55:15 EDT
Description of problem: When you import "System Excluded Families" csv file it causes an error when there is something in the update value.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Click Admin --> Export --> System Excluded Families
2. Edit the csv file as follows

csv_type,fqdn,arch,family,update,excluded
exclude,Ibm-p730-03-lp2.rhts.eng.bos.redhat.com,ppc64,RedHatEnterpriseLinuxClient5,None,True
3. Click Admin --> Import --> And upload the file you just edited above.
  

Error Log
ibm-p730-03-lp2.rhts.eng.bos.redhat.com: Invalid Family RedHatEnterpriseLinuxClient5 Update None


Expected results:

Error Log
No Errors


Additional info: If you remove the "None" value it will import
Comment 1 Dan Callaghan 2012-03-22 18:29:43 EDT

*** This bug has been marked as a duplicate of bug 785048 ***

Note You need to log in before you can comment on or make changes to this bug.