Bug 80556 - Nautilus failed to open avi or mpeg files
Nautilus failed to open avi or mpeg files
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-12-27 16:34 EST by Féliciano Matias
Modified: 2015-01-07 19:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 05:47:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2002-12-27 16:34:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When i open an avi or mpeg file with nautilus, i get the following error message :
<View failed>
The Test view encountered an error while starting up.

~/.xsession-errors :
** (nautilus:1381): WARNING **: activation failed: System exception:
IDL:Bonobo/GeneralError:1.0 : Failed to execute /usr/libexec/nautilus-test-view:
2 (No such file or directory)

** (nautilus:1381): WARNING **: A view failed. The UI will handle this with a
dialog but this should be debugged.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open an avi or mpeg file in nautilus    

Additional info:
Comment 1 Alexander Larsson 2003-01-16 05:47:18 EST
This was a misspackaging in nautilus-media and has been fixed in RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.