This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 805653 - [abrt] kernel: [101483.568316] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
[abrt] kernel: [101483.568316] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:f9e08eaef93d65ed9d87985fdb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 14:23 EDT by Radu Creanga
Modified: 2012-03-22 11:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 11:23:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Radu Creanga 2012-03-21 14:23:59 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686 root=UUID=4dbbf051-9252-43cb-8cd0-c47699523fd8 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.568346]
reason:         [101483.568316] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
time:           Tue 20 Mar 2012 03:40:18 PM EDT

backtrace:
:[101483.568316] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
:[101483.568337] Hardware name: 1015PX
:[101483.568346] Modules linked in: usb_storage tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc rfcomm bnep ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 brcmsmac mac80211 brcmutil cfg80211 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore btusb bluetooth snd_page_alloc eeepc_wmi asus_wmi sparse_keymap rfkill crc8 cordic atl1c uvcvideo videodev iTCO_wdt iTCO_vendor_support uinput bcma media joydev microcode wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[101483.568639] Pid: 16002, comm: kworker/u:1 Not tainted 3.2.9-2.fc16.i686 #1
:[101483.568651] Call Trace:
:[101483.568679]  [<c091a777>] ? printk+0x2d/0x2f
:[101483.568706]  [<c044f192>] warn_slowpath_common+0x72/0xa0
:[101483.568766]  [<f8d32b1a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[101483.568824]  [<f8d32b1a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[101483.568844]  [<c044f1e2>] warn_slowpath_null+0x22/0x30
:[101483.568903]  [<f8d32b1a>] brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[101483.568957]  [<f8d25150>] brcms_ops_flush+0x30/0x50 [brcmsmac]
:[101483.569036]  [<f8c3e058>] ieee80211_scan_work+0x328/0x570 [mac80211]
:[101483.569108]  [<c0921301>] ? __schedule+0x391/0x8b0
:[101483.569128]  [<c0467c7a>] process_one_work+0xfa/0x390
:[101483.569146]  [<c0924209>] ? apic_timer_interrupt+0x31/0x38
:[101483.569229]  [<f8c3dd30>] ? ieee80211_scan_rx+0x1b0/0x1b0 [mac80211]
:[101483.569249]  [<c0468971>] worker_thread+0x121/0x2d0
:[101483.569266]  [<c0468850>] ? manage_workers+0x1f0/0x1f0
:[101483.569281]  [<c046cb0d>] kthread+0x6d/0x80
:[101483.569295]  [<c046caa0>] ? kthread_worker_fn+0x140/0x140
:[101483.569313]  [<c092acbe>] kernel_thread_helper+0x6/0x10

smolt_data:
:
:
:General
:=================================
:UUID: 4152bbfc-8abc-4e4e-8bd6-34a65ce226f7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3333.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1667
:System Memory: 992
:System Swap: 2015
:Vendor: ASUSTeK Computer INC.
:System: 1015PX x.x
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5348:18215:6715:8263) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:10200:4163:33847) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 13092026 11751450 11620418 3276800 3127548 3127548
:/dev/sda2 /boot ext4 1024 1024 508745 412579 386979 128016 127781 127781
:/dev/sda5 /home ext4 4096 4096 47238615 44569056 42204167 11829248 11715681 11715681
:
Comment 1 John W. Linville 2012-03-22 11:23:18 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.