Bug 8057 - error in language selection for kickstart installation
Summary: error in language selection for kickstart installation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-30 00:43 UTC by ifv95266
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 14:56:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ifv95266 1999-12-30 00:43:32 UTC
The kickstart installation will certainly fail for language values as
prescribed in "The Official Red Hat Linux Reference Guide"
 because todo.py contains the following values
class Language (SimpleConfigFile):
    def __init__ (self):
        self.info = {}
        self.langs =

            "Czech"      : "cs_CZ" ,
            "English"    : "en_US" ,
            "French"     : "fr_FR" ,
            "German"     : "de_DE" ,
            "Hungarian"  : "hu_HU" ,
            "Icelandic"  : "is_IS" ,
            "Indonesian" : "id_ID" ,
            "Italian"    : "it_IT" ,
            "Norwegian"  : "no_NO" ,
            "Polish"     : "pl_PL" ,
            "Romanian"   : "ro_RO" ,
            "Slovak"     : "sk_SK" ,
            "Slovenian"  : "sl_SI" ,
            "Spanish"    : "es_MX" ,
#            "Russian"   : "ru_SU" ,
            "Russian"    : "ru_RU.KOI8-R" ,
          "Ukrainian"  : "uk_UA" ,
            }

Comment 1 Sandra Moore 2000-08-21 14:55:44 UTC
Thanks for the feedback. This has been updated in the 6.2 and 7.0 docs, so
current kickstart information should not be affected by this at all.


Note You need to log in before you can comment on or make changes to this bug.