Bug 8058 - Boot diskette bad
Boot diskette bad
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-29 21:58 EST by hcurley
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 22:16:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hcurley 1999-12-29 21:58:23 EST
I just received a purchased copy of Red Hat Linux.  When I tried to
install it, it failed loading initrd.img.  I tried several systems with
identical results.  As suggested, I tried "expert" - same results.  When I
tried to copy the disk with a file to file copy, it that file would not
copy. I tried to find a download on your web site but could only find the
entire Linux which I do not want.  Can you send me another disk, or let me
know where to download the boot disk contents, please?

Hugh Curley
hcurley@indra.com
Comment 1 Cristian Gafton 2000-01-27 03:24:59 EST
assigned to installer
Comment 2 Jay Turner 2000-02-09 22:16:59 EST
All three boot images that you would possibly need to install Red Hat Linux are
included in the CDROM in the /images directory.  If you do not have the CDROM,
then you can download the correct image from our FTP site (or a mirror) and you
will find the images in the same place . . . /images from the root of the
directory.

Note You need to log in before you can comment on or make changes to this bug.