Bug 805908 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 799637
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:e92badc54c55b63f37ddb930e48...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 08:31 EDT by Phoenix
Modified: 2012-03-30 11:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:10:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (2.03 KB, text/plain)
2012-03-22 08:31 EDT, Phoenix
no flags Details
File: dso_list (17.43 KB, text/plain)
2012-03-22 08:31 EDT, Phoenix
no flags Details
File: smolt_data (2.91 KB, text/plain)
2012-03-22 08:31 EDT, Phoenix
no flags Details
File: maps (48.76 KB, text/plain)
2012-03-22 08:31 EDT, Phoenix
no flags Details
File: backtrace (57.69 KB, text/plain)
2012-03-22 08:31 EDT, Phoenix
no flags Details

  None (edit)
Description Phoenix 2012-03-22 08:31:15 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: _gtk_style_context_coalesce_animation_areas
executable:     /usr/bin/gnome-control-center
kernel:         3.3.0-4.fc16.i686
pid:            2318
pwd:            /home/Phoenix
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
time:           2012年03月22日 星期四 19时46分40秒
uid:            1000
username:       Phoenix
var_log_messages: Mar 22 19:46:41 Phoenix abrt[2364]: Saved core dump of pid 2318 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-22-19:46:40-2318 (49090560 bytes)

backtrace:      Text file, 59078 bytes
dso_list:       Text file, 17845 bytes
event_log:      Binary file, 2082 bytes
maps:           Text file, 49934 bytes
smolt_data:     Binary file, 2975 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Phoenix
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3a7f98e4da9b4065f1b5284500000011-1332416577.740564-493238184
:GST_ID3V2_TAG_ENCODING=GB18030:UTF-8:GBK:GB2312:BIG5
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-m34hKF
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:USER=Phoenix
:USERNAME=Phoenix
:MAIL=/var/spool/mail/Phoenix
:PATH=/usr/java/default/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Phoenix/.local/bin:/home/Phoenix/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Phoenix
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1321
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Phoenix
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Phoenix
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-B1jXxS7MAP,guid=c1a048c2423349c3b5f3a5c300000047
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Phoenix
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Phoenix-dpvARA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1325,unix/unix:/tmp/.ICE-unix/1325
:SSH_AUTH_SOCK=/tmp/keyring-m34hKF/ssh
:GPG_AGENT_INFO=/tmp/keyring-m34hKF/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1530-Phoenix-gnome-control-center-1_TIME211211
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-network-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2318

xsession_errors:
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(gnome-control-center:2318): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2318): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2318): Gtk-WARNING **: Overriding tab label for notebook
:** (gnome-control-center:2318): CRITICAL **: nm_connection_need_secrets: assertion `connection != NULL' failed
:(gnome-control-center:2318): Gtk-CRITICAL **: gtk_widget_get_style_context: assertion `GTK_IS_WIDGET (widget)' failed
Comment 1 Phoenix 2012-03-22 08:31:19 EDT
Created attachment 571981 [details]
File: event_log
Comment 2 Phoenix 2012-03-22 08:31:22 EDT
Created attachment 571982 [details]
File: dso_list
Comment 3 Phoenix 2012-03-22 08:31:25 EDT
Created attachment 571983 [details]
File: smolt_data
Comment 4 Phoenix 2012-03-22 08:31:28 EDT
Created attachment 571984 [details]
File: maps
Comment 5 Phoenix 2012-03-22 08:31:32 EDT
Created attachment 571985 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 11:10:48 EDT
Backtrace analysis found this bug to be similar to bug #799637, closing as duplicate. This bug seems to belong to component gtk3.

Bugs which were found to be similar to this bug: 
  gtk3: bug #789733
  transmission: bug #799637

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 799637 ***

Note You need to log in before you can comment on or make changes to this bug.