Bug 805923 - Couldn't save Drafts
Couldn't save Drafts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 09:14 EDT by Mikhail
Modified: 2012-03-26 15:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 15:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-03-22 09:14:19 EDT
Description of problem:
After closing "Compose Message" window, with "Save Draft" action, in Draft folder does not appear Draft message.
Comment 1 Milan Crha 2012-03-26 06:05:46 EDT
Thanks for a bug report. Is it with your evolution-mapi account? You can set the Draft folder for each account in Edit->Preferences->Mail accounts-><account>->Edit->tab Defaults. Evolution-mapi is using the server's Sent folder, but allows changing the Draft folder.

Is the message saved in the folder you've setup on your account under which you save the composed message into Drafts?
Comment 2 Mikhail 2012-03-26 07:52:32 EDT
Yes, I use only evolution-mapi account.
As you said I go to 'Special Folder' setting and see that for Drafts Folder set option "On This Computer/Drafts", when i changed it to "m.gavrilov@citrus.ru/почтовый ящик - Гаврилов Михаил Витальевич/Drafts" draft begins save and I can't select again "On This Computer/Drafts". Seems option "On This Computer/Drafts" is unavailable if used mapi protocol and must be automatically replace on mapi server folder option.
Comment 3 Mikhail 2012-03-26 08:05:20 EDT
Correct setting couldn't help resolve issue 805927
Comment 4 Milan Crha 2012-03-26 15:33:04 EDT
Thanks for the update. I guess the issue with the change might be caused by required evolution's restart, which I forgot to mention. Then the Draft folder is updated and known to evolution. I even can change it back to On This Computer/Drafts, I tried with a fresh account, with no information filled yet. I also believe the Drafts were correctly saved to On This Computer/Drafts, though you expected them go to server's Draft, same as the Sent folder is always there. I'm not sure I can do much with it, the default Draft folder may be kept as is. This is quite the same as for IMAP or IMAP+.

Note You need to log in before you can comment on or make changes to this bug.