Bug 80598 - xmms icon ugly again
xmms icon ugly again
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
Blocks: 79578
  Show dependency treegraph
Reported: 2002-12-28 11:39 EST by Daniel Resare
Modified: 2014-03-16 22:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-20 18:38:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2002-12-28 11:39:01 EST
Description of problem:

The nice replacemet icon for xmms (Audio Player) that lived in the "Sound &
Video" submenu in redhat-8.0 seems to have vanished in favour of the old'n'ugly
xmms icon.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. click the hat-menu down the left corner of the gnome environment
2. have a look at the icons in the "Sound & Video" submenu
Actual results:

ugly icon

Expected results:

nice icon

Additional info:

If my memory serves me well this problem also existed in the redhat-8 betas, but
was fixed for 8.0 final.
Comment 1 Bill Nottingham 2002-12-30 01:26:05 EST
Havoc, did something change in redhat-artwork?
Comment 2 Daniel Resare 2003-01-20 18:38:34 EST
this is fixed in phoebe 2

[noa@c-6d1a72d5 slask]$ rpm -q xmms
[noa@c-6d1a72d5 slask]$ rpm -q redhat-artwork

Note You need to log in before you can comment on or make changes to this bug.