Bug 80607 - ntp startup is verbose
Summary: ntp startup is verbose
Keywords:
Status: CLOSED DUPLICATE of bug 80147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ntp
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 17:31 UTC by Christopher McCrory
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:44 UTC


Attachments (Terms of Use)

Description Christopher McCrory 2002-12-28 17:31:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
lots of "stuff" gets spit out with ntpd startup



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. /sbin/service ntpd start
2.
3.
    

Actual Results:  

[chrismcc@gomez /]$ sudo /sbin/service ntpd start
ntpd: Synchronizing with time server:
---------------------------------------------------
server->offset.l_i = 0
server->offset.l_f = f12c1
server->soffset = f
servers->offset = 0.000230
---------------------------------------------------
                                                           [  OK  ]
Starting ntpd:                                             [  OK  ]


Expected Results:  

[chrismcc@gomez /]$ sudo /sbin/service ntpd start
Starting ntpd:                                             [  OK  ]

Additional info:

Comment 1 Bill Nottingham 2003-01-01 05:34:24 UTC

*** This bug has been marked as a duplicate of 80147 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.