Bug 80610 - up2date GUI fails with fatal Python error
Summary: up2date GUI fails with fatal Python error
Status: CLOSED DUPLICATE of bug 79652
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 18:13 UTC by Markku Kolkka
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Markku Kolkka 2002-12-28 18:13:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Attempting to start up2date results in a dialog box with an unhelpful message
"Unknown error". Starting from command line tells me that there has been a
"Fatal Python error: could not import bonobo.ui". Using "-v" parameter doesn't
give any additional details.
Text mode (up2date --nox) works normally.


Version-Release number of selected component (if applicable):
up2date-3.0.7-1

How reproducible:
Always

Steps to Reproduce:
1.up2date
2.
3.
    

Actual Results:  Fatal Python error: could not import bonobo.ui

Expected Results:  up2date GUI working

Additional info:

Phoebe installed as upgrade from 8.0

Comment 1 Bill Nottingham 2003-01-01 05:35:06 UTC

*** This bug has been marked as a duplicate of 79652 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.