Bug 806108 - Wrong font color used
Wrong font color used
Status: CLOSED DUPLICATE of bug 818575
Product: Fedora
Classification: Fedora
Component: deja-dup (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 17:53 EDT by Kevin Raymond
Modified: 2012-09-07 05:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 05:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Raymond 2012-03-22 17:53:49 EDT
Under F17 and deja-dup-20.1-1.fc17.x86_64

I've seen that with the new shell, a GTK windows without the focus get brighter font color, 
but with déjà dup, it works in the other way, get brighter when it gets the focus, we can't read the text.

Please see screenshots:

* With focus http://pix.toile-libre.org/?img=1332453067.png
* Without the focus http://pix.toile-libre.org/?img=1332453199.png
Comment 1 Rui Mota 2012-06-09 06:23:10 EDT
I confirm that it seems it's not using the current theme colors.
I can't read the text properly because its white over light gray.
I didn't change the default theme or colours.

It's not a critical bug but the it brings a bad image of this great tool.
It would be better if this tool will evolute to something like the Mac Time Machine, where it's possible to see and navigate trough the folder versions.
Something visual that is really very cool.
Comment 2 Michael Terry 2012-06-09 08:32:05 EDT
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=818575 (well, this one is older, but that bug has more information, like pointing at the relevant GTK+ bug and the upstream deja-dup bug).
Comment 3 Michal Schmidt 2012-09-07 05:18:11 EDT

*** This bug has been marked as a duplicate of bug 818575 ***

Note You need to log in before you can comment on or make changes to this bug.