Bug 80616 - unable to view contents of trash folder in GNOME desktop
Summary: unable to view contents of trash folder in GNOME desktop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 80856 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 20:18 UTC by Elton Woo
Modified: 2008-05-01 15:38 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 15:53:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elton Woo 2002-12-28 20:18:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Whenever I click on the Gnome desktop trash icon to verify its contents,
the following error message pops up:
"The Test view encountered an error while starting up"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to Grnome desktop
2. Click on trash icon
3.
    

Actual Results:  Trash folder does NOT open, but displays the error message:
"The Test view encountered an error while starting up"

Expected Results:  TraSh folder should open as an ordinary window and display
its contents.

Additional info:

Display: Viewsonic 17 Monitor, JATON 3DForce B-32 Plus (32Mb) AGP video card  
Resolution: 1024 x 768, 24-bit colour depth.

Comment 1 Bill Nottingham 2003-01-01 06:47:20 UTC
*** Bug 80856 has been marked as a duplicate of this bug. ***

Comment 2 Tom Coady 2003-01-04 06:54:54 UTC
I can open the trash but it is empty after deleting some files within Konquerer.

Comment 3 Ken Schar 2003-01-04 14:53:38 UTC
Trying to open even the empty trash bin under Gnome receives the following
error. Full trash bin of course, does the same thing.

The Test view encountered an error while starting up.

Comment 4 Alexander Larsson 2003-01-06 15:53:44 UTC
This was a packaging bug in nautilus-media. The test view .server file was
packaged. It should be fixed with nautilus-media-0.1-6.



Comment 5 David Lawrence 2006-04-24 19:25:36 UTC
Adding to blocker bug 185483 and also adding IBM confidential group.

Comment 6 David Lawrence 2006-04-24 19:44:00 UTC
Oops. I am sorry for these changes. I searched on the wrong bug list and
mistakenly made these changes. Removing from blocker bug 185483 and also
removing IBM confidential group.


Note You need to log in before you can comment on or make changes to this bug.