Bug 806167 - Wireless card(BCM4313) can not be supported by RHEL6.2
Wireless card(BCM4313) can not be supported by RHEL6.2
Status: CLOSED DUPLICATE of bug 753697
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
i386 Linux
unspecified Severity medium
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 01:12 EDT by garrickyang
Modified: 2012-04-17 10:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 10:31:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description garrickyang 2012-03-23 01:12:37 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 garrickyang 2012-03-23 01:27:07 EDT
Description of problem:

Wireless card(BCM4313) can not be supported by RHEL6.2.
Output of lspci: 
Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL 6.2 x86 on lapbook.
2.Run command "lspci -vv" to check any modules/drivers is used for BCM4313.
3.Check NetworkManager if any wireless device was detected.

Actual results:
1.None of drivers/modules for this BCM4313.

Expected results:
There should be a driver/module for BCM4313.
And wireless network can be used.
Comment 4 John W. Linville 2012-03-30 10:23:41 EDT
I need to see the output of running "lspci -n" on the box in question.
Comment 5 garrickyang 2012-03-30 20:33:34 EDT
#lspci -n
00:00.0 0600: 8086:0154 (rev 09)
00:01.0 0604: 8086:0151 (rev 09)
00:02.0 0300: 8086:0166 (rev 09)
00:14.0 0c03: 8086:1e31 (rev 04)
00:16.0 0780: 8086:1e3a (rev 04)
00:1a.0 0c03: 8086:1e2d (rev 04)
00:1b.0 0403: 8086:1e20 (rev 04)
00:1c.0 0604: 8086:1e10 (rev c4)
00:1c.1 0604: 8086:1e12 (rev c4)
00:1c.2 0604: 8086:1e14 (rev c4)
00:1c.3 0604: 8086:1e16 (rev c4)
00:1d.0 0c03: 8086:1e26 (rev 04)
00:1f.0 0601: 8086:1e57 (rev 04)
00:1f.2 0106: 8086:1e03 (rev 04)
00:1f.3 0c05: 8086:1e22 (rev 04)
01:00.0 0300: 10de:0de9 (rev a1)
02:00.0 ff00: 10ec:5229 (rev 01)
03:00.0 0280: 14e4:4727 (rev 01)
0c:00.0 0200: 10ec:8168 (rev 07)
Comment 6 John W. Linville 2012-04-10 09:47:17 EDT
Is this device supported by the brcmsmac driver that is currently in Fedora (or upstream)?
Comment 8 garrickyang 2012-04-17 05:23:02 EDT
Both Fedora 16 and upstream kernel(linux-3.3.1) can't support the device. Please be noted.
Comment 9 John W. Linville 2012-04-17 10:31:07 EDT

*** This bug has been marked as a duplicate of bug 753697 ***

Note You need to log in before you can comment on or make changes to this bug.