This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806194 - [abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:799...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9ad67744c99f8902d8b96516e59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 03:40 EDT by Matt Koola
Modified: 2012-03-23 10:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:43:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Koola 2012-03-23 03:40:27 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_faptop-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_faptop/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_faptop/lv_swap rd.luks=0 LANG=en_US.UTF-8
comment:        This happened right after loggin in to GNOME
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
time:           Fri 23 Mar 2012 03:38:45 AM EDT

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Aspire 5542                    
:Modules linked in: tcp_lp nls_utf8 fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops arc4 edac_core brcmsmac mac80211 brcmutil cfg80211 acer_wmi crc8 cordic sparse_keymap rfkill edac_mce_amd joydev microcode serio_raw snd_hda_codec_hdmi k10temp sp5100_tco snd_hda_codec_realtek i2c_piix4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd tg3 bcma soundcore snd_page_alloc sunrpc uinput wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 5, comm: kworker/u:0 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03a4e69>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa03961bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa0304dd0>] ieee80211_scan_work+0x370/0x610 [mac80211]
: [<ffffffff81090c5a>] ? dequeue_task_fair+0xea/0x120
: [<ffffffff810136f6>] ? __switch_to+0xf6/0x410
: [<ffffffffa0304a60>] ? ieee80211_scan_rx+0x1a0/0x1a0 [mac80211]
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: aa45f369-a0af-449b-96a3-52b0e24eb1f3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4189.28
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Dual-Core M320
:CPU Stepping: 2
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 2100
:System Memory: 3954
:System Swap: 6015
:Vendor: Acer
:System: Aspire 5542 0100
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4133:659) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4133:659) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38401:4133:659) pci, None, HOST/PCI, RS880 Host Bridge
:(5348:17239:4187:57377) pci, bcma-pci-bridge, NETWORK, BCM43225 802.11b/g/n
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4098:43624:4133:659) pci, snd_hda_intel, MULTIMEDIA, Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:26848:4133:659) pci, radeon, VIDEO, Manhattan [Mobility Radeon HD 5400 Series]
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(5348:5784:4133:519) pci, tg3, ETHERNET, NetLink BCM5784M Gigabit Ethernet PCIe
:(4130:38403:4133:659) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4098:17285:4133:659) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:659) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:659) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4133:659) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:659) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4133:659) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4133:659) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4133:659) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4133:659) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:659) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_faptop-lv_root / ext4 4096 4096 13081819 11897749 11242389 3276800 3137813 3137813
:/dev/sda2 /boot ext4 1024 1024 508745 458748 433148 128016 127796 127796
:/dev/mapper/vg_faptop-lv_home /home ext4 4096 4096 63291513 61895060 58726804 15843328 15840775 15840775
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Dave Jones 2012-03-23 10:43:45 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.