Bug 80623 - xvidtune no longer has affect on screen positioning-test by bridge2
xvidtune no longer has affect on screen positioning-test by bridge2
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: 82784
  Show dependency treegraph
 
Reported: 2002-12-28 17:14 EST by Ted Kaczmarek
Modified: 2014-05-30 06:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 log file (40.21 KB, text/plain)
2002-12-29 08:08 EST, Ted Kaczmarek
no flags Details
Config file with nvidia driver (3.20 KB, text/plain)
2002-12-29 09:30 EST, Ted Kaczmarek
no flags Details
Log file with nvidia driver (27.03 KB, text/plain)
2002-12-29 09:30 EST, Ted Kaczmarek
no flags Details

  None (edit)
Description Ted Kaczmarek 2002-12-28 17:14:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
I am unable to change and horizontal or vertical setting with xvidtune.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start xvidtune
2.Try changing vertical or horizontal settings
3.Click on test or apply
    

Actual Results:  Changes have no affect.

Expected Results:  Screen should be adjusted relative to setting.

Additional info:
Comment 1 Mike A. Harris 2002-12-29 04:19:39 EST
What video hardware do you have?

Please attach your X server log and config file using the link below.
Comment 2 Ted Kaczmarek 2002-12-29 08:08:13 EST
Created attachment 88975 [details]
XFree86 log file
Comment 3 Ted Kaczmarek 2002-12-29 08:13:57 EST
Nvidia 
01:00.0 VGA compatible controller: nVidia Corporation NV15 [GeForce2 GTS] (rev a4)
I was tailing XFree86.0.log   when running xvidtune , output below.

[root@optonline log]# tail XFree86.0.log
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
[root@optonline log]# tail -f  XFree86.0.log
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
GetModeLine - scrn: 0 clock: 157500
GetModeLine - hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1368 hend: 1528 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1368 hend: 1528 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1360 hend: 1520 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded
ModModeLine - scrn: 0 hdsp: 1280 hbeg: 1380 hend: 1540 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
ModModeLine - Succeeded

I will try nvidia driver also to see what happens. At present using XFree driver.
Comment 4 Ted Kaczmarek 2002-12-29 09:30:13 EST
Created attachment 88976 [details]
Config file with nvidia driver
Comment 5 Ted Kaczmarek 2002-12-29 09:30:59 EST
Created attachment 88977 [details]
Log file with nvidia driver
Comment 6 Mike A. Harris 2003-01-26 05:03:13 EST
Please read bug #73733 for support information related to using
Nvidia's proprietary driver.  I will report the "nv" issue to the
driver maintainer and provide feedback here when available.
Comment 7 Ted Kaczmarek 2003-07-08 22:29:24 EDT
This problem does not appear in RH9 with stock driver, seems to make snse to
close it.
Comment 8 Mike A. Harris 2003-07-09 05:26:44 EDT
Ok, closing as dupe of 73733.  You might want to report the problem to Nvidia
however so they can fix the bug in their driver if it is still present.

*** This bug has been marked as a duplicate of 73733 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:50:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.