Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 806245 - 3.3.0-4.fc16.i686.PAE not booting as DOM0 under Xen
Summary: 3.3.0-4.fc16.i686.PAE not booting as DOM0 under Xen
Keywords:
Status: CLOSED DUPLICATE of bug 804347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: i686
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-23 09:54 UTC by Joerg
Modified: 2012-03-23 20:44 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 804347
Environment:
Last Closed: 2012-03-23 20:44:57 UTC
Type: ---


Attachments (Terms of Use)
Logfile of boot captured by serial interface (27.26 KB, text/plain)
2012-03-23 09:55 UTC, Joerg
no flags Details
Boot parameters (924 bytes, text/plain)
2012-03-23 09:55 UTC, Joerg
no flags Details

Description Joerg 2012-03-23 09:54:01 UTC
Description of problem:
Booting of kernel under xen results in kernel panic.

Version-Release number of selected component (if applicable):
Kernel  3.3.0-4.fc16.i686.PAE
XEN 4.1.2

How reproducible:
everytime

Steps to Reproduce:
1. Just boot this kernel as DOM0

2.
3.
  
Actual results:
Kernel panic - not syncing: Attempted to kill init!


Expected results:
Bootet System

Additional info:
I will attach the boot parameters and the logfile of the boot

Comment 1 Joerg 2012-03-23 09:55:16 UTC
Created attachment 572229 [details]
Logfile of boot captured by serial interface

Comment 2 Joerg 2012-03-23 09:55:58 UTC
Created attachment 572230 [details]
Boot parameters

Comment 3 Konrad Rzeszutek Wilk 2012-03-23 20:44:57 UTC
This is a dup of BZ 804347

*** This bug has been marked as a duplicate of bug 804347 ***


Note You need to log in before you can comment on or make changes to this bug.