Bug 806347 - network not starting correctly after installation
network not starting correctly after installation
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Fabian Deutsch
:
: 805313 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 09:58 EDT by Mike Burns
Modified: 2016-04-26 21:11 EDT (History)
7 users (show)

See Also:
Fixed In Version: 2.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 16:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-23 09:58:36 EDT
Description of problem:
The network service is not starting correctly after installation.  This is due to files not being bind mounted early enough.  

A workaround is to run service network restart or systemctl restart network.service, but this is far from ideal

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
Always

Steps to Reproduce:
1.install ovirt-node image
2.configure networking
3.reboot
  
Actual results:
network is "up" but configured networks are not available

Expected results:
network is up with configured networks running

Additional info:
Comment 2 Fabian Deutsch 2012-03-26 08:57:04 EDT
*** Bug 805313 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.