Bug 80638 - /etc/rc5.d/S85http start causes kernel panic in phoebe.
/etc/rc5.d/S85http start causes kernel panic in phoebe.
Status: CLOSED DUPLICATE of bug 80275
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Joe Orton
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-12-29 03:47 EST by Need Real Name
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-12-29 03:47:03 EST
Description of problem:
/etc/rc5.d/S85http start causes kernel panic in phoebe.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

1.  Boot phoebe to run level three.
2.  /etc/rc5.d/S85httpd start
Actual results:
Kernel messages to screen.  No messages get logged.  System goes into loop of 
kernel faults or ends with report of kernel null pointer.

Expected results:
Successful start of httpd daemon.

Additional info:
Comment 1 Need Real Name 2002-12-29 04:58:20 EST
This system previously was running 8.0.  Phoebe was installed as an upgrade over
the 8.0 installation.  Under 8.0, the apache daemon worked fine (as did run
level 5).  Any guidance on helping in the bughunt would be appreciated.
Comment 2 Joe Orton 2002-12-29 10:12:18 EST

*** This bug has been marked as a duplicate of 80275 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.