Bug 806400 - [Beaker] Group Owner option
[Beaker] Group Owner option
Status: CLOSED DUPLICATE of bug 908174
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Raymond Mancy
GroupModel
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 12:03 EDT by Jeff Burke
Modified: 2014-12-07 20:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-15 04:44:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2012-03-23 12:03:16 EDT
When groups are added to Beaker it is not clear who is the "Owner"
of the group.

I would help if there was a way to set a Group Owner. So when an RT
is submitted to add a person to a group the Owner of the group can
be asked if it is ok.
Comment 1 Nick Coghlan 2013-04-15 04:44:35 EDT
For Beaker 1.0, we will be implementing an Enhanced User Groups model which addresses this problem in a slightly different way (see http://beaker-project.org/dev/proposals/enhanced-user-groups.html).

*** This bug has been marked as a duplicate of bug 908174 ***

Note You need to log in before you can comment on or make changes to this bug.