Bug 806419 - [abrt] tracker-0.12.10-1.fc16: gst_queue_locked_dequeue: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.12.10-1.fc16: gst_queue_locked_dequeue: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 707963
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:01ad59a984e540d7556fc33baaa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 13:13 EDT by Ralf Corsepius
Modified: 2012-03-30 08:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (4.04 KB, text/plain)
2012-03-23 13:13 EDT, Ralf Corsepius
no flags Details
File: dso_list (9.58 KB, text/plain)
2012-03-23 13:13 EDT, Ralf Corsepius
no flags Details
File: backtrace (58.46 KB, text/plain)
2012-03-23 13:13 EDT, Ralf Corsepius
no flags Details
File: maps (42.37 KB, text/plain)
2012-03-23 13:13 EDT, Ralf Corsepius
no flags Details

  None (edit)
Description Ralf Corsepius 2012-03-23 13:13:21 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
comment:        Segfault occurred in the background.
crash_function: gst_queue_locked_dequeue
executable:     /usr/libexec/tracker-extract
kernel:         3.2.9-2.fc16.x86_64
pid:            8051
pwd:            /
reason:         Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
time:           Thu 22 Mar 2012 08:50:24 PM CET
uid:            8690
username:       corsepiu

backtrace:      Text file, 59862 bytes
build_ids:      Text file, 4141 bytes
dso_list:       Text file, 9812 bytes
maps:           Text file, 43389 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-tPSHLA0z2E,guid=c3020b625ffce7f844e6b2fc000000aa
:XDG_SESSION_COOKIE=fa8ca0e3ac19b584c263547100000006-1331967561.43352-1950962565
:XDG_RUNTIME_DIR=/run/user/corsepiu
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=corsepiu
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tPSHLA0z2E,guid=c3020b625ffce7f844e6b2fc000000aa
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-corsepiu-bU2QB2/database
:USER=corsepiu
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1533
:SHLVL=1
:PWD=/users/corsepiu
:EDITOR=joe
:'PS1=\\u@\\h:\\w > '
:GNOME_KEYRING_CONTROL=/tmp/keyring-9rmDBh
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=corsepiu
:HOME=/users/corsepiu

var_log_messages:
:Mar 19 23:05:06 beck kernel: [227316.002213] tracker-extract[4722]: segfault at 100000008 ip 00000035e087e102 sp 00007fff82ff62f0 error 4 in libc-2.14.90.so[35e0800000+1ad000]
:Mar 19 23:05:07 beck abrt[4740]: Saved core dump of pid 4722 (/usr/libexec/tracker-extract) to /var/spool/abrt/ccpp-2012-03-19-23:05:06-4722 (163115008 bytes)
:Mar 20 08:41:20 beck kernel: [261889.680040] tracker-extract[29688] trap int3 ip:35e284d313 sp:7fff165e78f0 error:0
:Mar 20 08:41:20 beck abrt[29705]: Saved core dump of pid 29688 (/usr/libexec/tracker-extract) to /var/spool/abrt/ccpp-2012-03-20-08:41:20-29688 (151478272 bytes)
:Mar 22 20:50:24 beck abrt[8068]: Saved core dump of pid 8051 (/usr/libexec/tracker-extract) to /var/spool/abrt/ccpp-2012-03-22-20:50:24-8051 (159559680 bytes)
:Mar 22 20:50:24 beck kernel: [478434.161042] tracker-extract[8071] trap int3 ip:35e284d313 sp:7fff1abba470 error:0
:Mar 22 20:50:24 beck abrt[8097]: Not dumping repeating crash in '/usr/libexec/tracker-extract'
Comment 1 Ralf Corsepius 2012-03-23 13:13:24 EDT
Created attachment 572341 [details]
File: build_ids
Comment 2 Ralf Corsepius 2012-03-23 13:13:26 EDT
Created attachment 572342 [details]
File: dso_list
Comment 3 Ralf Corsepius 2012-03-23 13:13:29 EDT
Created attachment 572343 [details]
File: backtrace
Comment 4 Ralf Corsepius 2012-03-23 13:13:31 EDT
Created attachment 572344 [details]
File: maps
Comment 5 abrt-bot 2012-03-30 08:38:45 EDT
Backtrace analysis found this bug to be similar to bug #707963, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gstreamer: bug #707963
  tracker: bug #712733, bug #760418

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707963 ***
Comment 6 Ralf Corsepius 2012-03-30 08:50:42 EDT
(In reply to comment #5)
> *** This bug has been marked as a duplicate of bug 707963 ***
Pardon? What makes you believe so?

This bug is against Fedora 16, 707963 against Fedora 15 and hardly have anything in common.

Note You need to log in before you can comment on or make changes to this bug.