Bug 806421 - [abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:799...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cb01a73073959c8e46c743764dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 13:14 EDT by Maël Lavault
Modified: 2012-03-23 13:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 13:41:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maël Lavault 2012-03-23 13:14:03 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_stan-lv_root ro rd.lvm.lv=vg_stan/lv_swap rd.md=0 rd.dm=0 quiet rd.lvm.lv=vg_stan/lv_root rhgb rd.luks=0 KEYTABLE=fr SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
time:           ven. 23 mars 2012 18:13:33 CET

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Satellite R630
:Modules linked in: fuse ppdev parport_pc lp parport be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc fcoe ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi libfcoe libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack btusb bluetooth snd_hda_codec_hdmi snd_hda_codec_realtek arc4 brcmsmac mac80211 uvcvideo brcmutil videobuf2_core cfg80211 crc8 cordic videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops snd_hda_intel joydev snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm microcode intel_ips bcma iTCO_wdt iTCO_vendor_support snd_timer snd soundcore snd_page_alloc toshiba_bluetooth toshiba_acpi sparse_keymap e1000e rfkill uinput sdhci_pci sdhci mmc_core i915 drm_kms_helper drm i2c_algo_bi
:t i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 54, comm: kworker/u:4 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0367e69>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa03591bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa02c7dd0>] ieee80211_scan_work+0x370/0x610 [mac80211]
: [<ffffffff8108fabd>] ? set_next_entity+0xad/0xd0
: [<ffffffff810136f6>] ? __switch_to+0xf6/0x410
: [<ffffffffa02c7a60>] ? ieee80211_scan_rx+0x1a0/0x1a0 [mac80211]
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:Général
:=================================
:UUID: f09b3c5a-1456-434b-80e9-32a3f0bacdad
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 4522.09
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz
:Stepping du processeur: 5
:Famille de processeur: 6
:Modèle du processeur: 37
:Nombre de processeurs: 4
:Vitesse du processeur: 2266
:Mémoire du système: 3687
:Swap du système: 5727
:Fabricant: TOSHIBA
:Système: Satellite R630 PT31LE-00M00EFR
:Type d'ordinateur: Notebook
:Noyau: 3.3.0-4.fc16.x86_64
:SELinux activé: 0
:Stratégie SELinux: targeted
:SELinux strict: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4473:1) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15145:4473:1) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4473:1) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4473:1) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4331:4473:1) pci, e1000e, ETHERNET, 82577LC Gigabit Network Connection
:(32902:15174:4473:1) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(5348:18215:5199:29045) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:15164:4473:1) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4473:1) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:4473:7) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4473:1) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4473:1) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4473:1) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4473:1) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4480:59426:4473:1) pci, sdhci-pci, BASE, MMC/SD Host Controller
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_stan-lv_root / ext4 4096 4096 13092026 10722467 10591445 3276800 3105746 3105746
:/dev/sda2 /boot ext4 1024 1024 508745 410282 384682 128016 127780 127780
:/dev/mapper/vg_stan-lv_home /home ext4 4096 4096 16527284 2022917 1195116 4145152 4082455 4082455
:
Comment 1 Dave Jones 2012-03-23 13:41:35 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.