Bug 806427 - Most recent F17 updates let my VirtualBox and then the gnome-shell session crash
Most recent F17 updates let my VirtualBox and then the gnome-shell session crash
Status: CLOSED DUPLICATE of bug 806437
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 13:31 EDT by Joachim Backes
Modified: 2012-03-23 14:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 14:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Part of /var/log/messages produced by the crash (119.89 KB, application/octet-stream)
2012-03-23 13:31 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2012-03-23 13:31:23 EDT
Created attachment 572346 [details]
Part of /var/log/messages produced by the crash

Description of problem:
I'm running inside F17 VirtualBox-4.1-4.1.10_76795_fedora16-1.x86_64
from virtualbox.org flawlessly until today morning. But after having
applied all F17 updates (a lot!!) and trying to start VirtualBox,

1. VirtualBox crashes immediately if starting the virtual machine
2. Immeditately after the VirtualBox crash, the gnome-shell session
  crashes too with the well known message "Oh no, something has gone wrong"


Version-Release number of selected component (if applicable):
gnome-shell-3.3.92-1.fc17.x86_64


How reproducible:
Each time I start the virtual machine inside VirtualBox

Steps to Reproduce:
1.Start Virtual Box
2.Start a virtual machine
3.
  
Actual results:
see description

Expected results:


Additional info:
Comment 1 Adam Williamson 2012-03-23 14:05:37 EDT
As the log shows, abrt caught the crash. Can you use abrt-cli, or log in to another desktop and use abrt-gui, to report the crash, then close this bug as a dupe of the report? Thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Joachim Backes 2012-03-23 14:23:36 EDT

*** This bug has been marked as a duplicate of bug 806437 ***

Note You need to log in before you can comment on or make changes to this bug.