Bug 806451 - [abrt] seahorse-3.2.1-2.fc16: on_import_private_complete: Process /usr/bin/seahorse was killed by signal 6 (SIGABRT)
[abrt] seahorse-3.2.1-2.fc16: on_import_private_complete: Process /usr/bin/se...
Status: CLOSED DUPLICATE of bug 751515
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8353a9785b285e311357d70576c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 15:25 EDT by Peter Portante
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.40 KB, text/plain)
2012-03-23 15:25 EDT, Peter Portante
no flags Details
File: maps (25.43 KB, text/plain)
2012-03-23 15:25 EDT, Peter Portante
no flags Details
File: backtrace (18.64 KB, text/plain)
2012-03-23 15:25 EDT, Peter Portante
no flags Details

  None (edit)
Description Peter Portante 2012-03-23 15:25:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        seahorse
comment:        Imported an RSA key from my .ssh directory.
crash_function: on_import_private_complete
executable:     /usr/bin/seahorse
kernel:         3.2.3-2.fc16.i686.PAE
pid:            2335
pwd:            /home/pportant
reason:         Process /usr/bin/seahorse was killed by signal 6 (SIGABRT)
time:           Fri 23 Mar 2012 02:48:36 PM EDT
uid:            17930
username:       pportant
var_log_messages: Mar 23 14:48:36 isvstage abrt[2375]: Saved core dump of pid 2335 (/usr/bin/seahorse) to /var/spool/abrt/ccpp-2012-03-23-14:48:36-2335 (58523648 bytes)

backtrace:      Text file, 19091 bytes
dso_list:       Text file, 8603 bytes
maps:           Text file, 26040 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:63d32a75bdcc9fab3ecb323958b20e91b1de3547
:0f1117e138e0e5f1f71ad0a869433e7c5b9eb2ff
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:adca4c604227da51f7a095c00f343e39dda76d54
:f8e2e3adf420486889169759ccf806dc393ca12f
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:d4d1b012688a5565d78a757abadc0a629be6c978
:96922aece1f1b686a8d4533c85f5c6b1e4972b21
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:9616fb1a18ee9503858fa195ba16e8ae49a9fe4b
:09123f735d419ee2331c4a4b160d2df1fec7501a
:d68313b87002f61bf4189d894798ca21c44b0469
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:d9c27be5784e4a5fc0b40a13e29932d68e47753d
:9999b89ea4e91565a454f54e66c008404792a265
:71da089024decc6184dbfec13d08eee1c9224743
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:879571cf1e8dd31736d0f24b55e0daffc1591278
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:faa844e460702359079f4f15f1f881e87777abb6
:180d6b9c1f1ebd392547cba3ee72a3b34ec17177
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:66da4e35432acf53d86e65ccad6c22e7a0f66623
:004f998e5feec2d735c51a4801d53ae21cb95d02
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:3f9ddfeafcd3322c99b50ce78fba272bbbc1732a
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:e928fbae6612fe08226d41949bfddc1e4227eb00
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:eb703ad658873568367d1ac793f0f45c0a34b82c
:af5eca4c988424912f1cbe04629f5c8a11109184
:256c1e45646de37538cc2f778a18ae8a9a4100e0
:bea09bf3f6bfbebf7bf19a1ef5736b7e2b3887b8
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:d934e9c58a941b31f4ae97dae501f2492635b3db
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:fdd27db52f97f0e71100dfcaf0995ace5fbc327c
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:82348106e4283b6a42803315774717d3acfc11b4
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:6a613addf6d45ad41419880dbb904ca55f4c935c
:52f6e81623030dc5253dad481f4b5e19ba918a90
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:db8ba97bad868499484dadcd33c6961476c18b2b
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:a8048f4726308b3a7e3432c56057dd593bf7013a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:843cbaffa6f51df94c0ad4616fd2aba34d24b06d
:10cec21724c13b95ec03f00985b0405412817a49
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=isvstage.bos.redhat.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=409fef787bf07f32199a4d630000000b-1332520199.216440-74204195
:GNOME_KEYRING_CONTROL=/tmp/keyring-aTl15g
:IMSETTINGS_MODULE=none
:USER=pportant
:USERNAME=pportant
:MAIL=/var/spool/mail/pportant
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pportant/.local/bin:/home/pportant/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pportant
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1343
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pportant
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pportant
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-V94LkH8PhJ,guid=2ad0761b19b875e829376f0500000080
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pportant
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pportant-441G65/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1349,unix/unix:/tmp/.ICE-unix/1349
:GPG_AGENT_INFO=/tmp/keyring-aTl15g/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-aTl15g/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1562-isvstage.bos.redhat.com-seahorse-5_TIME8369050
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-seahorse.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2335

smolt_data:
:
:
:General
:=================================
:UUID: c5fd3e2b-9e64-48c6-883f-4a531be6ba65
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5333.50
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU           @ 2.66GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2666
:System Memory: 8068
:System Swap: 5311
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.2.3-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10186:32902:22594) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(4318:2661:14402:4880) pci, nouveau, VIDEO, GT218 [GeForce 210]
:(32902:10202:32902:22594) pci, i801_smbus, SERIAL, DeskTop Board D975XBX
:(32902:10176:32902:22594) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:32902:10192) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10160:32902:22594) pci, None, PCI/ISA, 82801GH (ICH7DH) LPC Interface Bridge
:(32902:10106:32902:0) pci, pcieport, PCI/PCI, 82975X/3010 PCI Express Root Port
:(32902:10208:32902:10208) pci, pcieport, PCI/PCI, 82801GR/GH/GHM (ICH7 Family) PCI Express Port 5
:(32902:10200:32902:1049) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(4318:3043:14402:4880) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(32902:4250:32902:12453) pci, e1000e, ETHERNET, DeskTop Board D975XBX
:(32902:9294:32902:22594) pci, None, PCI/PCI, 82801 PCI Bridge
:(4318:3043:14402:4880) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2661:14402:4880) pci, nouveau, VIDEO, GT218 [GeForce 210]
:(32902:10185:32902:22594) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:32902:22594) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10108:32902:22594) pci, None, HOST/PCI, 82975X Memory Controller Hub
:(32902:10210:32902:10210) pci, pcieport, PCI/PCI, 82801GR/GH/GHM (ICH7 Family) PCI Express Port 6
:(32902:10187:32902:22594) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:32902:22594) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10109:32902:0) pci, pcieport, PCI/PCI, 82975X PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_isvstage-lv_root / ext4 4096 4096 13081819 11842641 11187281 3276800 3137360 3137360
:/dev/sda1 /boot ext4 1024 1024 508745 436941 411341 128016 127793 127793
:/dev/mapper/vg_isvstage-lv_home /home ext4 4096 4096 46390425 45628897 43306465 11616256 11615431 11615431
:

xsession_errors:
:(seahorse:2335): GLib-GObject-CRITICAL **: Property 'icon' on class 'SeahorsePkcs11Certificate' has type 'gchararray' which is different from the type 'GIcon', of the property on interface 'GcrCertificateIface'
:ERROR:seahorse-ssh-source.c:687:on_import_private_complete: assertion failed: (closure->imports > 0)
Comment 1 Peter Portante 2012-03-23 15:25:36 EDT
Created attachment 572366 [details]
File: dso_list
Comment 2 Peter Portante 2012-03-23 15:25:37 EDT
Created attachment 572367 [details]
File: maps
Comment 3 Peter Portante 2012-03-23 15:25:39 EDT
Created attachment 572368 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 09:49:08 EDT
Backtrace analysis found this bug to be similar to bug #751515, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 751515 ***

Note You need to log in before you can comment on or make changes to this bug.