Bug 806485 - [abrt] wicd-gtk-1.7.0-10.fc16: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.71 was not provided by any .service files
[abrt] wicd-gtk-1.7.0-10.fc16: connection.py:630:call_blocking:DBusException:...
Status: CLOSED DUPLICATE of bug 782332
Product: Fedora
Classification: Fedora
Component: wicd (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
abrt_hash:a4655517bfb5ea765274e0ba6c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 18:53 EDT by Art Sornat
Modified: 2012-03-26 16:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 16:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Art Sornat 2012-03-23 18:53:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python -O /usr/share/wicd/gtk/wicd-client.py
executable:     /usr/share/wicd/gtk/wicd-client.py
kernel:         3.3.0-4.fc16.i686
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.71 was not provided by any .service files
time:           Fri 23 Mar 2012 05:49:22 PM CDT
uid:            500
username:       dzikus

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.71 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/share/wicd/gtk/gui.py", line 388, in update_statusbar
:    daemon.UpdateState()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.71 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SystemBus (system) at 0x8e581ac>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.71')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: '/org/wicd/daemon'
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.wicd.daemon'
:message: <dbus.lowlevel.MethodCallMessage object at 0x8c9e940>
:method: 'UpdateState'

smolt_data:
:
:
:General
:=================================
:UUID: 103aef61-f32c-4c23-b009-8ad8bac69f7e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3197.33
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 1.60GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 13
:Number of CPUs: 1
:CPU Speed: 1600
:System Memory: 1257
:System Swap: 1999
:Vendor: Dell Computer Corporation
:System: Latitude D600 
:Form factor: Portable
:Kernel: 3.3.0-4.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4631:28947:4136:285) pci, yenta_cardbus, PCI/CARDBUS, OZ711EC1 SmartCardBus Controller
:(5348:17188:4136:3) pci, b43-pci-bridge, NETWORK, Truemobile 1450 MiniPCI
:(5348:5725:4136:34397) pci, tg3, ETHERNET, Latitude D400
:(32902:9418:32902:17729) pci, ata_piix, STORAGE, Latitude D400/D500
:(32902:9420:0:0) pci, None, PCI/ISA, 82801DBM (ICH4-M) LPC Interface Bridge
:(32902:9414:5361:21538) pci, snd_intel8x0m, SIMPLE, D480 MDC V.9x Modem
:(32902:9413:4136:285) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller
:(4631:28947:4136:285) pci, yenta_cardbus, PCI/CARDBUS, OZ711EC1 SmartCardBus Controller
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4098:19558:4136:285) pci, radeon, VIDEO, Radeon RV250 [Mobility FireGL 9000]
:(32902:9412:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(32902:9410:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(32902:13120:0:0) pci, agpgart-intel, HOST/PCI, 82855PM Processor to I/O Controller
:(32902:9415:32902:17729) pci, uhci_hcd, USB, Latitude D400/D500
:(32902:9421:4136:285) pci, ehci_hcd, USB, Latitude D600
:(32902:13121:0:0) pci, None, PCI/PCI, 82855PM Processor to AGP Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / btrfs 4096 4096 9127168 5738347 5206503 0 0 0
:/dev/sda1 /boot ext4 1024 1024 508745 435182 409582 128016 127774 127774
:
Comment 1 David Cantrell 2012-03-26 16:00:52 EDT

*** This bug has been marked as a duplicate of bug 782332 ***

Note You need to log in before you can comment on or make changes to this bug.