Bug 806487 - Installation fails with more than 1 hostvg disk
Installation fails with more than 1 hostvg disk
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Joey Boggs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 19:37 EDT by Mike Burns
Modified: 2016-04-26 10:31 EDT (History)
6 users (show)

See Also:
Fixed In Version: 2.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 10:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-23 19:37:44 EDT
Description of problem:
When installing to more than one disk, we attempt to vgcreate HostVG on each disk.  This fails since you can only have one HostVG.

When selecting multiple disks, we should be running vgextend, not vgcreate on the additional disks

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
Always

Steps to Reproduce:
1.Boot iso
2.choose root disk
3.select multiple disk on second screen
  
Actual results:
Fails due to vgcreate failure

Expected results:
Partitions all disks correctly

Additional info:
Comment 2 Mike Burns 2012-04-18 10:55:21 EDT
I can't reproduce this anymore either, closing

Note You need to log in before you can comment on or make changes to this bug.