Bug 806504 - Blacklist IANA reserved ports
Blacklist IANA reserved ports
Status: CLOSED DUPLICATE of bug 762989
Product: GlusterFS
Classification: Community
Component: protocol (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 05:31 EDT by Joe Julian
Modified: 2013-12-18 19:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-25 05:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Julian 2012-03-24 05:31:21 EDT
The NFS service(client translator) uses secure ports to connect to the brick, including those ports that are IANA reserved. This sometimes interferes with services that start after glusterd.

Please blacklist IANA reserved ports so the client translator doesn't use them.
Comment 1 Amar Tumballi 2012-03-25 05:11:14 EDT

*** This bug has been marked as a duplicate of bug 762989 ***

Note You need to log in before you can comment on or make changes to this bug.